<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citifmonline.com/xmlrpc.php" />
<meta name="theme-color" content="#ba276b">
<meta name="msapplication-navbutton-color" content="#ba276b">
<meta name="apple-mobile-web-app-status-bar-style" content="#ba276b"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:type" content="website">
<meta property="og:title" content="Home">
<meta property="og:site_name" content="Citi 97.3 FM - Relevant Radio. Always">
<meta property="og:description" content="Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz">
<meta property="og:url" content="https://citifmonline.com">
<meta property="og:locale" content="en_US">
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://citifmonline.com">
<meta name="twitter:title" content="Home">
<meta name="twitter:description" content="Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz">
<meta name="twitter:site" content="https://twitter.com/citi973">
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script>

<title>Home - Citi 97.3 FM - Relevant Radio. Always</title>
<link rel="canonical" href="https://citifmonline.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Home - Citi 97.3 FM - Relevant Radio. Always" />
<meta property="og:url" content="https://citifmonline.com/" />
<meta property="og:site_name" content="Citi 97.3 FM - Relevant Radio. Always" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:modified_time" content="2021-01-11T17:06:48+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@citi973" />
<meta name="twitter:label1" content="Est. reading time" />
<meta name="twitter:data1" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://citifmonline.com/#website","url":"https://citifmonline.com/","name":"Citi 97.3 FM - Relevant Radio. Always","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://citifmonline.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://citifmonline.com/#webpage","url":"https://citifmonline.com/","name":"Home - Citi 97.3 FM - Relevant Radio. Always","isPartOf":{"@id":"https://citifmonline.com/#website"},"datePublished":"2019-02-20T17:29:17+00:00","dateModified":"2021-01-11T17:06:48+00:00","breadcrumb":{"@id":"https://citifmonline.com/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citifmonline.com/"]}]},{"@type":"BreadcrumbList","@id":"https://citifmonline.com/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home"}]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Citi 97.3 FM - Relevant Radio. Always &raquo; Feed" href="https://citifmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citi 97.3 FM - Relevant Radio. Always &raquo; Comments Feed" href="https://citifmonline.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citifmonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citifmonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://citifmonline.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.11' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://citifmonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700%2C700%7CWork+Sans%3Aregular%2C600%7CSource+Sans+Pro%3Aregular%2C600%2C700&#038;display=swap&#038;ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citifmonline.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citifmonline.com/wp-content/themes/jnews/style.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citifmonline.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=9.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://citifmonline.com/wp-content/themes/jnews/data/import/video/scheme.css?ver=9.0.5' type='text/css' media='all' />
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.8' id='tp-tools-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.11' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://citifmonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://citifmonline.com/wp-json/wp/v2/pages/415795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citifmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citifmonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://citifmonline.com/' />
<link rel="alternate" type="application/json+oembed" href="https://citifmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitifmonline.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citifmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitifmonline.com%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<meta name="generator" content="Powered by Slider Revolution 6.4.11 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://citifmonline.com/wp-content/uploads/2019/05/cropped-CITI-973-FM-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://citifmonline.com/wp-content/uploads/2019/05/cropped-CITI-973-FM-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citifmonline.com/wp-content/uploads/2019/05/cropped-CITI-973-FM-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://citifmonline.com/wp-content/uploads/2019/05/cropped-CITI-973-FM-270x270.jpg" />
<script>

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6034552436546687",
          enable_page_level_ads: true
     });
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="home page-template page-template-template-builder page-template-template-builder-php page page-id-415795 wp-embed-responsive jeg_toggle_dark jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_menuborder jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-415800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-415795 current_page_item menu-item-415800 bgnav" data-item-row="default"><a href="https://citifmonline.com/">Home</a></li>
<li id="menu-item-415967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415967 bgnav" data-item-row="default"><a href="https://citifmonline.com/aboutus/">About Us</a></li>
<li id="menu-item-416018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416018 bgnav" data-item-row="default"><a href="https://citifmonline.com/schedule/">Schedule</a></li>
<li id="menu-item-415974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-415974 bgnav" data-item-row="default"><a href="http://citinewsroom.com/">News</a>
<ul class="sub-menu">
<li id="menu-item-415976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415976 bgnav" data-item-row="default"><a href="http://citisportsonline.com/">Citi Sports</a></li>
<li id="menu-item-415977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415977 bgnav" data-item-row="default"><a href="http://citibusinessnews.com/">Citi Business</a></li>
</ul>
</li>
<li id="menu-item-415975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415975 bgnav" data-item-row="default"><a href="http://Cititvonline.com">Citi TV</a></li>
<li id="menu-item-416143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-416143 bgnav" data-item-row="default"><a href="https://citifmonline.com/citipodcasts/">Audio On Demand</a>
<ul class="sub-menu">
<li id="menu-item-416467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416467 bgnav" data-item-row="default"><a href="https://citifmonline.com/category/audio-on-demand/effective-living-series/">Effective Living Series</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<h1 class="site-title">
<a href="https://citifmonline.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png 2x" alt="Citi 97.3 FM - Relevant Radio. Always" data-light-src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png" data-light-srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</h1>
</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citifmonline.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citifmonline.com/">
<img class='jeg_logo_img' src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 2x" alt="Citi 97.3 FM - Relevant Radio. Always" data-light-src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png" data-light-srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div><div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-415800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-415795 current_page_item menu-item-415800 bgnav" data-item-row="default"><a href="https://citifmonline.com/">Home</a></li>
<li id="menu-item-415967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415967 bgnav" data-item-row="default"><a href="https://citifmonline.com/aboutus/">About Us</a></li>
<li id="menu-item-416018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416018 bgnav" data-item-row="default"><a href="https://citifmonline.com/schedule/">Schedule</a></li>
<li id="menu-item-415974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-415974 bgnav" data-item-row="default"><a href="http://citinewsroom.com/">News</a>
<ul class="sub-menu">
<li id="menu-item-415976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415976 bgnav" data-item-row="default"><a href="http://citisportsonline.com/">Citi Sports</a></li>
<li id="menu-item-415977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415977 bgnav" data-item-row="default"><a href="http://citibusinessnews.com/">Citi Business</a></li>
</ul>
</li>
<li id="menu-item-415975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415975 bgnav" data-item-row="default"><a href="http://Cititvonline.com">Citi TV</a></li>
<li id="menu-item-416143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-416143 bgnav" data-item-row="default"><a href="https://citifmonline.com/citipodcasts/">Audio On Demand</a>
<ul class="sub-menu">
<li id="menu-item-416467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416467 bgnav" data-item-row="default"><a href="https://citifmonline.com/category/audio-on-demand/effective-living-series/">Effective Living Series</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citifmonline.com/">
<img class='jeg_logo_img' src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 2x" alt="Citi 97.3 FM - Relevant Radio. Always" data-light-src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png" data-light-srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="jeg_main">
<div class="jeg_container">
<div class="jeg_content">
<div class="jeg_vc_content">
<div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="wpb_images_carousel wpb_content_element vc_clearfix"><div class="wpb_wrapper"><div id="vc_images-carousel-1-1646127510" data-ride="vc_carousel" data-wrap="false" style="width: 100%;" data-interval="0" data-auto-height="yes" data-mode="horizontal" data-partial="false" data-per-view="1" data-hide-on-end="true" class="vc_slide vc_images_carousel"><ol class="vc_carousel-indicators"><li data-target="#vc_images-carousel-1-1646127510" data-slide-to="0"></li><li data-target="#vc_images-carousel-1-1646127510" data-slide-to="1"></li><li data-target="#vc_images-carousel-1-1646127510" data-slide-to="2"></li><li data-target="#vc_images-carousel-1-1646127510" data-slide-to="3"></li><li data-target="#vc_images-carousel-1-1646127510" data-slide-to="4"></li><li data-target="#vc_images-carousel-1-1646127510" data-slide-to="5"></li><li data-target="#vc_images-carousel-1-1646127510" data-slide-to="6"></li><li data-target="#vc_images-carousel-1-1646127510" data-slide-to="7"></li></ol><div class="vc_carousel-inner"><div class="vc_carousel-slideline"><div class="vc_carousel-slideline-inner"><div class="vc_item"><div class="vc_inner"><a href="https://events.flutterwave.com/65-decemba-2-rememba-2019" target="_self"><img width="1600" height="700" src="https://citifmonline.com/wp-content/uploads/2019/05/CBS.jpg" class="attachment-full" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/05/CBS.jpg 1600w, https://citifmonline.com/wp-content/uploads/2019/05/CBS-300x131.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/05/CBS-768x336.jpg 768w, https://citifmonline.com/wp-content/uploads/2019/05/CBS-1024x448.jpg 1024w, https://citifmonline.com/wp-content/uploads/2019/05/CBS-750x328.jpg 750w, https://citifmonline.com/wp-content/uploads/2019/05/CBS-1140x499.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></div></div><div class="vc_item"><div class="vc_inner"><a href="https://events.flutterwave.com/65-decemba-2-rememba-2019" target="_self"><img width="1600" height="700" src="https://citifmonline.com/wp-content/uploads/2020/11/Brunch-in-the-Citi.jpg" class="attachment-full" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Brunch-in-the-Citi.jpg 1600w, https://citifmonline.com/wp-content/uploads/2020/11/Brunch-in-the-Citi-300x131.jpg 300w, https://citifmonline.com/wp-content/uploads/2020/11/Brunch-in-the-Citi-1024x448.jpg 1024w, https://citifmonline.com/wp-content/uploads/2020/11/Brunch-in-the-Citi-768x336.jpg 768w, https://citifmonline.com/wp-content/uploads/2020/11/Brunch-in-the-Citi-1536x672.jpg 1536w, https://citifmonline.com/wp-content/uploads/2020/11/Brunch-in-the-Citi-750x328.jpg 750w, https://citifmonline.com/wp-content/uploads/2020/11/Brunch-in-the-Citi-1140x499.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></div></div><div class="vc_item"><div class="vc_inner"><a href="https://events.flutterwave.com/65-decemba-2-rememba-2019" target="_self"><img width="1600" height="700" src="https://citifmonline.com/wp-content/uploads/2020/11/Traffic-Avenue-1600x700-1.jpg" class="attachment-full" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Traffic-Avenue-1600x700-1.jpg 1600w, https://citifmonline.com/wp-content/uploads/2020/11/Traffic-Avenue-1600x700-1-300x131.jpg 300w, https://citifmonline.com/wp-content/uploads/2020/11/Traffic-Avenue-1600x700-1-1024x448.jpg 1024w, https://citifmonline.com/wp-content/uploads/2020/11/Traffic-Avenue-1600x700-1-768x336.jpg 768w, https://citifmonline.com/wp-content/uploads/2020/11/Traffic-Avenue-1600x700-1-1536x672.jpg 1536w, https://citifmonline.com/wp-content/uploads/2020/11/Traffic-Avenue-1600x700-1-750x328.jpg 750w, https://citifmonline.com/wp-content/uploads/2020/11/Traffic-Avenue-1600x700-1-1140x499.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></div></div><div class="vc_item"><div class="vc_inner"><a href="https://events.flutterwave.com/65-decemba-2-rememba-2019" target="_self"><img width="1600" height="700" src="https://citifmonline.com/wp-content/uploads/2020/11/Eye-witness.jpg" class="attachment-full" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Eye-witness.jpg 1600w, https://citifmonline.com/wp-content/uploads/2020/11/Eye-witness-300x131.jpg 300w, https://citifmonline.com/wp-content/uploads/2020/11/Eye-witness-1024x448.jpg 1024w, https://citifmonline.com/wp-content/uploads/2020/11/Eye-witness-768x336.jpg 768w, https://citifmonline.com/wp-content/uploads/2020/11/Eye-witness-1536x672.jpg 1536w, https://citifmonline.com/wp-content/uploads/2020/11/Eye-witness-750x328.jpg 750w, https://citifmonline.com/wp-content/uploads/2020/11/Eye-witness-1140x499.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></a></div></div><div class="vc_item"><div class="vc_inner"><img width="1600" height="700" src="https://citifmonline.com/wp-content/uploads/2019/05/SISter.jpg" class="attachment-full" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/05/SISter.jpg 1600w, https://citifmonline.com/wp-content/uploads/2019/05/SISter-300x131.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/05/SISter-768x336.jpg 768w, https://citifmonline.com/wp-content/uploads/2019/05/SISter-1024x448.jpg 1024w, https://citifmonline.com/wp-content/uploads/2019/05/SISter-750x328.jpg 750w, https://citifmonline.com/wp-content/uploads/2019/05/SISter-1140x499.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></div><div class="vc_item"><div class="vc_inner"><img width="1600" height="700" src="https://citifmonline.com/wp-content/uploads/2019/05/Big-issue.jpg" class="attachment-full" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/05/Big-issue.jpg 1600w, https://citifmonline.com/wp-content/uploads/2019/05/Big-issue-300x131.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/05/Big-issue-768x336.jpg 768w, https://citifmonline.com/wp-content/uploads/2019/05/Big-issue-1024x448.jpg 1024w, https://citifmonline.com/wp-content/uploads/2019/05/Big-issue-750x328.jpg 750w, https://citifmonline.com/wp-content/uploads/2019/05/Big-issue-1140x499.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></div><div class="vc_item"><div class="vc_inner"><img width="1600" height="700" src="https://citifmonline.com/wp-content/uploads/2019/05/Citi-Trends.jpg" class="attachment-full" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/05/Citi-Trends.jpg 1600w, https://citifmonline.com/wp-content/uploads/2019/05/Citi-Trends-300x131.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/05/Citi-Trends-768x336.jpg 768w, https://citifmonline.com/wp-content/uploads/2019/05/Citi-Trends-1024x448.jpg 1024w, https://citifmonline.com/wp-content/uploads/2019/05/Citi-Trends-750x328.jpg 750w, https://citifmonline.com/wp-content/uploads/2019/05/Citi-Trends-1140x499.jpg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></div><div class="vc_item"><div class="vc_inner"><img width="1600" height="700" src="https://citifmonline.com/wp-content/uploads/2020/01/Citi-TV-on-DSTV.jpeg" class="attachment-full" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2020/01/Citi-TV-on-DSTV.jpeg 1600w, https://citifmonline.com/wp-content/uploads/2020/01/Citi-TV-on-DSTV-300x131.jpeg 300w, https://citifmonline.com/wp-content/uploads/2020/01/Citi-TV-on-DSTV-1024x448.jpeg 1024w, https://citifmonline.com/wp-content/uploads/2020/01/Citi-TV-on-DSTV-768x336.jpeg 768w, https://citifmonline.com/wp-content/uploads/2020/01/Citi-TV-on-DSTV-1536x672.jpeg 1536w, https://citifmonline.com/wp-content/uploads/2020/01/Citi-TV-on-DSTV-750x328.jpeg 750w, https://citifmonline.com/wp-content/uploads/2020/01/Citi-TV-on-DSTV-1140x499.jpeg 1140w" sizes="(max-width: 1600px) 100vw, 1600px" /></div></div></div></div></div><a class="vc_left vc_carousel-control" href="#vc_images-carousel-1-1646127510" data-slide="prev"><span class="icon-prev"></span></a><a class="vc_right vc_carousel-control" href="#vc_images-carousel-1-1646127510" data-slide="next"><span class="icon-next"></span></a></div></div></div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-4 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_blocklink jeg_col_1o3 jnews_module_415795_0_621de99668409  ">
<a href="https://citifmonline.com/heritagecaravan/">
<div class="jeg_block_container">
<div class="jeg_block_bg">
<div class="bg" style="background-image:url('https://citifmonline.com/wp-content/uploads/2019/05/Events.jpg')"></div>
<div class="jeg_videowrapper"><div class="jeg_videobg" data-youtubeid="HXOiSy6_vS0"></div></div>
</div>
<div class="jeg_block_content">
<div>
<h3>Heritage Caravan 2020</h3>
<span></span>
</div>
</div>
</div>
</a>
</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_blocklink jeg_col_1o3 jnews_module_415795_1_621de996685e9  ">
<a href="https://www.youtube.com/watch?v=L7wnBaCHYxw&amp;t=4s">
<div class="jeg_block_container">
<div class="jeg_block_bg">
<div class="bg" style="background-image:url('')"></div>
<div class="jeg_videowrapper"><div class="jeg_videobg" data-youtubeid="LUXqqRT48nI"></div></div>
</div>
<div class="jeg_block_content">
<div>
<h3>The Citi FM Foundation</h3>
<span></span>
</div>
</div>
</div>
</a>
</div></div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_blocklink jeg_col_1o3 jnews_module_415795_2_621de9966868c  ">
<a href="https://citifmonline.com/aboutus/">
<div class="jeg_block_container">
<div class="jeg_block_bg">
<div class="bg" style="background-image:url('')"></div>
<div class="jeg_videowrapper"><div class="jeg_videobg" data-youtubeid="FUjCQwWhL_c"></div></div>
</div>
 <div class="jeg_block_content">
<div>
<h3>Advertise on Citi FM</h3>
<span></span>
</div>
</div>
</div>
</a>
</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-4 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">CitiNewsroom.com</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://citinewsroom.com/livestream/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/cnr-1-150x150.jpg" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/cnr-1-150x150.jpg 150w, https://citifmonline.com/wp-content/uploads/2019/10/cnr-1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">TuneIN.com</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://tunein.com/citi973/" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/tune-in-150x150.jpg" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/tune-in-150x150.jpg 150w, https://citifmonline.com/wp-content/uploads/2019/10/tune-in-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-4 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">RadioGarden.com</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://radio.garden/listen/citifmonline/COmmAgXg" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/radio-garden-150x150.jpg" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/radio-garden-150x150.jpg 150w, https://citifmonline.com/wp-content/uploads/2019/10/radio-garden-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-12 jeg_main_content"><div class="jeg_wrapper wpb_wrapper"><div class="jeg_block_heading jeg_block_heading_1 jeg_alignleft jnews_module_415795_3_621de996690d9   ">
<h3 class="jeg_block_title"><span>Our Podcasts Are Available On:</span></h3>
</div></div></div></div></div><div class="row vc_row wpb_row vc_row-fluid"><div class="jeg-vc-wrapper"><div class="wpb_column jeg_column vc_column_container vc_col-sm-2 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">Anchor</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://anchor.fm/citi973" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/anchor-150x150.jpg" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/anchor-150x150.jpg 150w, https://citifmonline.com/wp-content/uploads/2019/10/anchor-300x300.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/10/anchor-75x75.jpg 75w, https://citifmonline.com/wp-content/uploads/2019/10/anchor.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">Spotify</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://open.spotify.com/show/5FHuz3yo61fefGPsZ8WE19" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/spotify-150x150.jpg" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/spotify-150x150.jpg 150w, https://citifmonline.com/wp-content/uploads/2019/10/spotify-300x300.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/10/spotify-75x75.jpg 75w, https://citifmonline.com/wp-content/uploads/2019/10/spotify.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">G Podcasts</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://podcasts.google.com/?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy9lMDhhYTQ0L3BvZGNhc3QvcnNz" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/google-150x150.jpg" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/google-150x150.jpg 150w, https://citifmonline.com/wp-content/uploads/2019/10/google-300x300.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/10/google-75x75.jpg 75w, https://citifmonline.com/wp-content/uploads/2019/10/google.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">Pocketcasts</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://podcasts.google.com/?feed=aHR0cHM6Ly9hbmNob3IuZm0vcy9lMDhhYTQ0L3BvZGNhc3QvcnNz" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/Pocketcast-150x150.jpg" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/Pocketcast-150x150.jpg 150w, https://citifmonline.com/wp-content/uploads/2019/10/Pocketcast-300x300.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/10/Pocketcast-75x75.jpg 75w, https://citifmonline.com/wp-content/uploads/2019/10/Pocketcast.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">Overcast</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://overcast.fm/itunes1481001116/citipodcasts" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/overcast-150x150.jpg" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/overcast-150x150.jpg 150w, https://citifmonline.com/wp-content/uploads/2019/10/overcast-300x300.jpg 300w, https://citifmonline.com/wp-content/uploads/2019/10/overcast-75x75.jpg 75w, https://citifmonline.com/wp-content/uploads/2019/10/overcast.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div><div class="wpb_column jeg_column vc_column_container vc_col-sm-2 jeg_main_content"><div class="jeg_wrapper wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center">
<h2 class="wpb_heading wpb_singleimage_heading">Breaker</h2>
<figure class="wpb_wrapper vc_figure">
<a href="https://www.breaker.audio/number-citipodcasts" target="_blank" class="vc_single_image-wrapper   vc_box_border_grey"><img width="150" height="150" src="https://citifmonline.com/wp-content/uploads/2019/10/breaker-150x150.png" class="vc_single_image-img attachment-thumbnail" alt="" loading="lazy" srcset="https://citifmonline.com/wp-content/uploads/2019/10/breaker-150x150.png 150w, https://citifmonline.com/wp-content/uploads/2019/10/breaker-300x300.png 300w, https://citifmonline.com/wp-content/uploads/2019/10/breaker-360x361.png 360w, https://citifmonline.com/wp-content/uploads/2019/10/breaker-75x75.png 75w, https://citifmonline.com/wp-content/uploads/2019/10/breaker.png 361w" sizes="(max-width: 150px) 100vw, 150px" /></a>
</figure>
</div>
</div></div></div></div>
</div>
</div>
<div class="jeg_ad jnews_above_footer_ads "><div class='ads-wrapper  '></div></div> </div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
<ul class="jeg_menu_footer"><li id="menu-item-415954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415954"><a href="https://citifmonline.com/newsarchives/">Archives</a></li>
</ul> </div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
Call us: +233 30 222 6013 </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">
<div class="col-md-9 footer_column">
<p class="copyright"> © 2020 <a href="https://citifmonline.com" title="Citi 97.3 FM">Citi 97.3 FM</a> - Relevant Radio. Always </p>
</div>
<div class="col-md-3 footer_column footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citifmonline.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-415795 current_page_item menu-item-415800"><a href="https://citifmonline.com/" aria-current="page">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415967"><a href="https://citifmonline.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416018"><a href="https://citifmonline.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-415974"><a href="http://citinewsroom.com/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415976"><a href="http://citisportsonline.com/">Citi Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415977"><a href="http://citibusinessnews.com/">Citi Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415975"><a href="http://Cititvonline.com">Citi TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-416143"><a href="https://citifmonline.com/citipodcasts/">Audio On Demand</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416467"><a href="https://citifmonline.com/category/audio-on-demand/effective-living-series/">Effective Living Series</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' rel='external noopener nofollow' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' rel='external noopener nofollow' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' rel='external noopener nofollow' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 <a href="https://citifmonline.com" title="Citi 97.3 FM">Citi 97.3 FM</a> - Relevant Radio. Always </p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = []</script> <script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-45932141-1', 'auto')
	              ga('send', 'pageview')
				</script>
<script type="text/html" id="wpb-modifications"></script><link rel='stylesheet' id='vc_carousel_css-css' href='https://citifmonline.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/css/vc_carousel.min.css?ver=6.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/citifmonline.com","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"0","isblog":"","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"citifmonline.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=9.0.5' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citifmonline.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=9.0.5' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=9.0.1' id='jnews-like-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/transition.min.js?ver=6.7.0' id='vc_transition_bootstrap_js-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/js_composer/assets/lib/vc_carousel/js/vc_carousel.min.js?ver=6.7.0' id='vc_carousel_js-js'></script>
<script type='text/javascript' src='//www.youtube.com/iframe_api?ver=5.8.3' id='jeg_youtube_api_js-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script></body>
</html>
