<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citifmonline.com/xmlrpc.php" />
<meta name="theme-color" content="#ba276b">
<meta name="msapplication-navbutton-color" content="#ba276b">
<meta name="apple-mobile-web-app-status-bar-style" content="#ba276b"><meta property="og:type" content="article">
<meta property="og:title" content="Most popular athletes in Ghana now">
<meta property="og:site_name" content="Citi 97.3 FM - Relevant Radio. Always">
<meta property="og:description" content="Ghana is known for producing some of the greatest athletes. Just like the rest of Africa, soccer is arguably the">
<meta property="og:url" content="https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://citifmonline.com/wp-content/uploads/2017/05/Thomas-Partey.jpeg">
<meta property="og:image:height" content="485">
<meta property="og:image:width" content="736">
<meta property="article:published_time" content="2021-05-28T13:25:18+00:00">
<meta property="article:modified_time" content="2021-05-30T13:40:26+00:00">
<meta property="article:section" content="Sports">
<meta property="article:tag" content="athletes">
<meta property="article:tag" content="Athletics">
<meta property="article:tag" content="Citi Sports">
<meta property="article:tag" content="Ghana">
<meta property="article:tag" content="Thomas Partey">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Most popular athletes in Ghana now">
<meta name="twitter:description" content="Ghana is known for producing some of the greatest athletes. Just like the rest of Africa, soccer is arguably the">
<meta name="twitter:url" content="https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://citifmonline.com/wp-content/uploads/2017/05/Thomas-Partey.jpeg">
<meta name="twitter:image:width" content="736">
<meta name="twitter:image:height" content="485">
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>

<title>Most popular athletes in Ghana now - Citi 97.3 FM - Relevant Radio. Always</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Most popular athletes in Ghana now - Citi 97.3 FM - Relevant Radio. Always" />
<meta property="og:description" content="Ghana is known for producing some of the greatest athletes. Just like the rest of Africa, soccer is arguably the most celebrated sport in the country. Sports betting fans on Betway are aware of several Ghanaian footballers thriving in top leagues around Europe. However, the west African country also produces great athletes in other sports. Read [&hellip;]" />
<meta property="og:url" content="https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/" />
<meta property="og:site_name" content="Citi 97.3 FM - Relevant Radio. Always" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:published_time" content="2021-05-28T13:25:18+00:00" />
<meta property="article:modified_time" content="2021-05-30T13:40:26+00:00" />
<meta property="og:image" content="https://citifmonline.com/wp-content/uploads/2017/05/Thomas-Partey.jpeg" />
<meta property="og:image:width" content="736" />
<meta property="og:image:height" content="485" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@citi973" />
<meta name="twitter:site" content="@citi973" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Jonas Nyabor">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://citifmonline.com/#website","url":"https://citifmonline.com/","name":"Citi 97.3 FM - Relevant Radio. Always","description":"Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz","potentialAction":[{"@type":"SearchAction","target":"https://citifmonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/#primaryimage","inLanguage":"en-US","url":"https://citifmonline.com/wp-content/uploads/2017/05/Thomas-Partey.jpeg","width":736,"height":485},{"@type":"WebPage","@id":"https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/#webpage","url":"https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/","name":"Most popular athletes in Ghana now - Citi 97.3 FM - Relevant Radio. Always","isPartOf":{"@id":"https://citifmonline.com/#website"},"primaryImageOfPage":{"@id":"https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/#primaryimage"},"datePublished":"2021-05-28T13:25:18+00:00","dateModified":"2021-05-30T13:40:26+00:00","author":{"@id":"https://citifmonline.com/#/schema/person/959b5a3cd91eed5af031016c1b259a76"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/"]}]},{"@type":"Person","@id":"https://citifmonline.com/#/schema/person/959b5a3cd91eed5af031016c1b259a76","name":"Jonas Nyabor","image":{"@type":"ImageObject","@id":"https://citifmonline.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b74e004fce505330b7ba17aeaae177b3?s=96&d=mm&r=g","caption":"Jonas Nyabor"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Citi 97.3 FM - Relevant Radio. Always &raquo; Feed" href="https://citifmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Citi 97.3 FM - Relevant Radio. Always &raquo; Comments Feed" href="https://citifmonline.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citifmonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://citifmonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://citifmonline.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.2.22' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://citifmonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css' href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700%2C700%7CWork+Sans%3Aregular%2C600%7CSource+Sans+Pro%3Aregular%2C600%2C700&#038;display=swap&#038;ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://citifmonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://citifmonline.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://citifmonline.com/wp-content/themes/jnews/style.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://citifmonline.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://citifmonline.com/wp-content/themes/jnews/data/import/video/scheme.css?ver=7.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-social-login-style-css' href='https://citifmonline.com/wp-content/plugins/jnews-social-login/assets/css/plugin.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://citifmonline.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.2.22' id='tp-tools-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.2.22' id='revmin-js'></script>
<link rel="https://api.w.org/" href="https://citifmonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://citifmonline.com/wp-json/wp/v2/posts/416910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citifmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citifmonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://citifmonline.com/?p=416910' />
<link rel="alternate" type="application/json+oembed" href="https://citifmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citifmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<meta name="generator" content="Powered by Slider Revolution 6.2.22 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/citifmonline.com\/#organization","url":"https:\/\/citifmonline.com\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["https:\/\/www.facebook.com\/citi973\/","https:\/\/twitter.com\/citi973","https:\/\/www.youtube.com\/user\/citifmvideos","https:\/\/soundcloud.com\/citi97-3","https:\/\/www.instagram.com\/citi973fm\/"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/citifmonline.com\/#website","url":"https:\/\/citifmonline.com\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/citifmonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://citifmonline.com/wp-content/uploads/2019/05/cropped-CITI-973-FM-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://citifmonline.com/wp-content/uploads/2019/05/cropped-CITI-973-FM-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://citifmonline.com/wp-content/uploads/2019/05/cropped-CITI-973-FM-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://citifmonline.com/wp-content/uploads/2019/05/cropped-CITI-973-FM-270x270.jpg" />
<script>

     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6034552436546687",
          enable_page_level_ads: true
     });
</script><style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-416910 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header full">
<div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper  jeg_navbar_shadow jeg_navbar_menuborder jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-415800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-415800 bgnav" data-item-row="default"><a href="https://citifmonline.com/">Home</a></li>
<li id="menu-item-415967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415967 bgnav" data-item-row="default"><a href="https://citifmonline.com/aboutus/">About Us</a></li>
<li id="menu-item-416018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416018 bgnav" data-item-row="default"><a href="https://citifmonline.com/schedule/">Schedule</a></li>
<li id="menu-item-415974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-415974 bgnav" data-item-row="default"><a href="http://citinewsroom.com/">News</a>
<ul class="sub-menu">
<li id="menu-item-415976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415976 bgnav" data-item-row="default"><a href="http://citisportsonline.com/">Citi Sports</a></li>
<li id="menu-item-415977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415977 bgnav" data-item-row="default"><a href="http://citibusinessnews.com/">Citi Business</a></li>
</ul>
</li>
<li id="menu-item-415975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415975 bgnav" data-item-row="default"><a href="http://Cititvonline.com">Citi TV</a></li>
<li id="menu-item-416143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-416143 bgnav" data-item-row="default"><a href="https://citifmonline.com/citipodcasts/">Audio On Demand</a>
<ul class="sub-menu">
<li id="menu-item-416467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416467 bgnav" data-item-row="default"><a href="https://citifmonline.com/category/audio-on-demand/effective-living-series/">Effective Living Series</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://citifmonline.com/" style="padding: 0 0 0 0;">
<img class='jeg_logo_img' src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png 2x" alt="Citi 97.3 FM - Relevant Radio. Always" data-light-src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png" data-light-srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-online_logo.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> <div class="jeg_nav_item socials_widget jeg_social_icon_block nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_nav_search">
<div class="jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citifmonline.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div> </div>
</div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header full">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://citifmonline.com/">
<img class='jeg_logo_img' src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 2x" alt="Citi 97.3 FM - Relevant Radio. Always" data-light-src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png" data-light-srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div><div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-415800 bgnav" data-item-row="default"><a href="https://citifmonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415967 bgnav" data-item-row="default"><a href="https://citifmonline.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416018 bgnav" data-item-row="default"><a href="https://citifmonline.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-415974 bgnav" data-item-row="default"><a href="http://citinewsroom.com/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415976 bgnav" data-item-row="default"><a href="http://citisportsonline.com/">Citi Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415977 bgnav" data-item-row="default"><a href="http://citibusinessnews.com/">Citi Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415975 bgnav" data-item-row="default"><a href="http://Cititvonline.com">Citi TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-416143 bgnav" data-item-row="default"><a href="https://citifmonline.com/citipodcasts/">Audio On Demand</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416467 bgnav" data-item-row="default"><a href="https://citifmonline.com/category/audio-on-demand/effective-living-series/">Effective Living Series</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://citifmonline.com/">
<img class='jeg_logo_img' src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png" srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 2x" alt="Citi 97.3 FM - Relevant Radio. Always" data-light-src="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png" data-light-srcset="https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 1x, https://citifmonline.com/wp-content/uploads/2020/11/Citi-fm-web-logo-01-1.png 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-12">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://citifmonline.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://citifmonline.com/category/sports/">Sports</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Most popular athletes in Ghana now</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_date">
<a href="https://citifmonline.com/2021/05/most-popular-athletes-in-ghana-now/">May 28, 2021</a>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 3min read
</span>
</div> </div>
<div class="meta_right">
<div class='jeg_meta_like_container jeg_meta_like'>
</div> </div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://citifmonline.com/wp-content/uploads/2017/05/Thomas-Partey.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:50.951%"><img width="736" height="375" src="https://citifmonline.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Most popular athletes in Ghana now" loading="lazy" data-src="https://citifmonline.com/wp-content/uploads/2017/05/Thomas-Partey-736x375.jpeg" data-srcset="" data-sizes="auto" data-expand="700" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Most+popular+athletes+in+Ghana+now&url=https%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="//api.whatsapp.com/send?text=Most+popular+athletes+in+Ghana+now%0Ahttps%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp expanded"><i class="fa fa-whatsapp"></i><span>Share on Whatsapp</span></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F&title=Most+popular+athletes+in+Ghana+now" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F&media=https://citifmonline.com/wp-content/uploads/2017/05/Thomas-Partey.jpeg&description=Most+popular+athletes+in+Ghana+now" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<p><span style="color: #000000;">Ghana is known for producing some of the greatest athletes. Just like the rest of Africa, soccer is </span><span style="color: #000000;">arguably the most celebrated sport in the country. Sports betting fans on <a style="color: #000000;" href="https://www.betway.com.gh/">Betway</a> are aware of several </span><span style="color: #000000;">Ghanaian footballers thriving in top leagues around Europe. </span></p>
<p><span style="color: #000000;">However, the west African country also </span><span style="color: #000000;">produces great athletes in other sports. Read this piece further to find out who are the most popular </span><span style="color: #000000;">athletes from Ghana today.</span></p>
<h4><span style="color: #000000;"><strong>Janet Amponsah &#8211; Athletics</strong></span></h4>
<p><span style="color: #000000;">Janet is regarded as the best female sprinter in Ghana right now. She has won medals in the 4 X 100 </span><span style="color: #000000;">meters relay at two African Championships, one held in Marrakech, Morocco, and the other in </span><span style="color: #000000;">Asaba, Nigeria.</span></p>
<p><span style="color: #000000;">Janet also took part in the 4 X 100 meters relay and 200m races in the 2016 Olympics Games held in </span><span style="color: #000000;">Brazil. Her other achievements include finishing runners-up behind Marie-Josee Ta-Lou of Ivory </span><span style="color: #000000;">Coast at the 2018 Women’s 100 meters final at the African Senior Athletics Championships held in </span><span style="color: #000000;">Asaba, Nigeria.</span></p>
<h4><span style="color: #000000;"><strong>Isaac Dogboe – Boxing</strong></span></h4>
<p><span style="color: #000000;">Isaac Dogboe hails from Ghana’s capital Accra. His family relocated to London when he was still </span><span style="color: #000000;">young. However, he still represented his motherland in the 2012 Olympic Games in London.</span></p>
<p><span style="color: #000000;">Although he did not excel in the Olympics, he went on to become a dreaded featherweight African </span><span style="color: #000000;">boxer. Having a flawless record helped Isaac become a world champion aged 23.</span></p>
<p><span style="color: #000000;">He later lost his title to Emanuel Navarette from Mexico and also lost the rematch. These are the </span><span style="color: #000000;">only losses in his professional boxing career. To date, his record stands at 21-2, and looks keen to </span><span style="color: #000000;">reclaim his world champion status. His achievements have made him a popular athlete not only in </span><span style="color: #000000;">Ghana but worldwide. In fact, many boxing bettors on Betway believe he has what it takes to regain </span><span style="color: #000000;">his title.</span></p>
<h4><span style="color: #000000;"><strong>Thomas Partey – Football</strong></span></h4>
<p><span style="color: #000000;">Thomas Partey comes from Krobo Odumase in Ghana. Before his move to Arsenal from Atletico </span><span style="color: #000000;">Madrid, not many fans knew much about the Ghanaian defensive midfielder. He is also the Black </span><span style="color: #000000;">Star’s vice-captain. However, after switching allegiance to London-based club Arsenal, Partey </span><span style="color: #000000;">became a popular African footballer loved by many fans globally.</span></p>
<p><span style="color: #000000;">His current contract with The Gunners also makes him one of the highest-paid athletes at the club. </span><span style="color: #000000;">The midfield general takes home 13 million GBP annually. Many commentators believe he will </span><span style="color: #000000;">become a bigger player in Europe should he find his form at Arsenal next season.</span></p>
<h4><span style="color: #000000;"><strong>Nadia Eke – Triple Jump</strong></span></h4>
<p><span style="color: #000000;">Nadia Eke was born in Accra, Ghana, in 1993. She is a top Ghanaian triple jumper with an </span><span style="color: #000000;">illustrious career. Some of her accolades include finishing tenth in the Commonwealth Games held </span><span style="color: #000000;">in Glasgow, won silver at the African Championships in Marrakech, Morocco, and emerged seventh </span><span style="color: #000000;">at the IAAF Continental Cup. In addition, she won bronze at the African Games in Brazzaville in </span><span style="color: #000000;">2015 and was African Champion in 2016.</span></p>
<p><span style="color: #000000;">Her exploits on the track have seen her qualify to represent her country at the 2020 Summer </span><span style="color: #000000;">Olympics. She holds the Ghanaian Triple Jump record of 14.33 meters.</span></p>
<h4><span style="color: #000000;"><strong>John Paul Amoah – Sprinter</strong></span></h4>
<p><span style="color: #000000;">John Paul Amoah is a 100 and 200 meters sprinter from Ghana. He has taken part in top </span><span style="color: #000000;">competitions in the continent, including the 4 X 100 meters relay and 100 meters at the 2019 </span><span style="color: #000000;">African Games. He finished fourth in the 2019 African Games 100 meters final.</span></p>
<p><span style="color: #000000;">Amoah’s personal best in the 100 meters is 10.01 seconds and 20.08 seconds for 200 meters. He set </span><span style="color: #000000;">both records at the 2019 NCAA Division I Championships. His personal best for the 200 meters </span><span style="color: #000000;">race also helped break the national record previously held by Emmanuel Tuffour, a three-time </span><span style="color: #000000;">Olympian. Amoah will represent Ghana at the Tokyo Olympics.</span></p>
<p><strong><span style="color: #000000;">Final thoughts</span></strong></p>
<p><span style="color: #000000;">There are many other top athletes with Ghanaian roots, so even if you’re not a Betway sports </span><span style="color: #000000;">betting fan, you are still most likely aware of at least a handful of talented athletes, especially football.</span></p>
<p><span style="color: #000000;">Nevertheless, the ones mentioned here stand out from the rest. Who is your favorite Ghanaian </span><span style="color: #000000;">athlete?</span></p>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://citifmonline.com/tag/athletes/" rel="tag">athletes</a><a href="https://citifmonline.com/tag/athletics/" rel="tag">Athletics</a><a href="https://citifmonline.com/tag/citi-sports/" rel="tag">Citi Sports</a><a href="https://citifmonline.com/tag/ghana/" rel="tag">Ghana</a><a href="https://citifmonline.com/tag/thomas-partey/" rel="tag">Thomas Partey</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://citifmonline.com/2020/03/eyewitness-news-thursday-march-19-2020/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Eyewitness News, Thursday March 19, 2020</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container"></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
</div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-416910 single-format-standard wp-embed-responsive jeg_toggle_dark jeg_single_tpl_1 jnews jeg_boxed jsc_normal wpb-js-composer js-comp-ver-6.4.2 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_4 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-9 footer_column">
<ul class="jeg_menu_footer"><li id="menu-item-415954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415954"><a href="https://citifmonline.com/newsarchives/">Archives</a></li>
</ul> </div>
<div class="col-md-3 footer_column footer_right">
<div class="footer-text">
Call us: +233 30 222 6013 </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">
<div class="col-md-9 footer_column">
<p class="copyright"> © 2020 <a href="https://citifmonline.com" title="Citi 97.3 FM">Citi 97.3 FM</a> - Relevant Radio. Always </p>
</div>
<div class="col-md-3 footer_column footer_right">
<div class="jeg_social_icon_block socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div> </div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand square">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://citifmonline.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-415800"><a href="https://citifmonline.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-415967"><a href="https://citifmonline.com/aboutus/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-416018"><a href="https://citifmonline.com/schedule/">Schedule</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-415974"><a href="http://citinewsroom.com/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415976"><a href="http://citisportsonline.com/">Citi Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415977"><a href="http://citibusinessnews.com/">Citi Business</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-415975"><a href="http://Cititvonline.com">Citi TV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-416143"><a href="https://citifmonline.com/citipodcasts/">Audio On Demand</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-416467"><a href="https://citifmonline.com/category/audio-on-demand/effective-living-series/">Effective Living Series</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/citi973/" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/citi973" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://www.youtube.com/user/citifmvideos" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="https://soundcloud.com/citi97-3" target='_blank' class="jeg_soundcloud"><i class="fa fa-soundcloud"></i> </a><a href="https://www.instagram.com/citi973fm/" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2020 <a href="https://citifmonline.com" title="Citi 97.3 FM">Citi 97.3 FM</a> - Relevant Radio. Always </p>
</div> </div>
</div> </div>
</div>
<div id="jeg_loginform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="login" method="post" accept-charset="utf-8">
<h3>Welcome Back!</h3> <p>Login to your account below</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<p class="input_field">
<input type="password" name="password" placeholder="Password" value="">
</p>
<p class="input_field remember_me">
<input type="checkbox" id="remember_me" name="remember_me" value="true">
<label for="remember_me">Remember Me</label>
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="login_handler">
<input type="hidden" name="jnews_nonce" value="54e9c25f6d">
<input type="submit" name="jeg_login_button" class="button" value="Log In" data-process="Processing . . ." data-string="Log In">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_forgotform" class="jeg_popuplink forgot">Forgotten Password?</a>
</div>
</form>
</div>
</div>

<div id="jeg_registerform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="register" method="post" accept-charset="utf-8">
<h3>Create New Account!</h3> <p>Fill the forms below to register</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="email" placeholder="Your email" value="">
</p>
<p class="input_field">
<input type="text" name="username" placeholder="Username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="register_handler">
<input type="hidden" name="jnews_nonce" value="54e9c25f6d">
<input type="submit" name="jeg_login_button" class="button" value="Sign Up" data-process="Processing . . ." data-string="Sign Up">
</p>
<div class="bottom_links clearfix">
<span>All fields are required.</span>
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div>

<div id="jeg_forgotform" class="jeg_popup mfp-with-anim mfp-hide">
<div class="jeg_popupform jeg_popup_account">
<form action="#" data-type="forgot" method="post" accept-charset="utf-8">
<h3>Retrieve your password</h3>
<p>Please enter your username or email address to reset your password.</p>

<div class="form-message"></div>
<p class="input_field">
<input type="text" name="user_login" placeholder="Your email or username" value="">
</p>
<div class="g-recaptcha" data-sitekey=""></div>
<p class="submit">
<input type="hidden" name="action" value="forget_password_handler">
<input type="hidden" name="jnews_nonce" value="54e9c25f6d">
<input type="submit" name="jeg_login_button" class="button" value="Reset Password" data-process="Processing . . ." data-string="Reset Password">
</p>
<div class="bottom_links clearfix">
<a href="#jeg_loginform" class="jeg_popuplink"><i class="fa fa-lock"></i> Log In</a>
</div>
</form>
</div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>
	              (function (i, s, o, g, r, a, m) {
	                i['GoogleAnalyticsObject'] = r
	                i[r] = i[r] || function () {
	                  (i[r].q = i[r].q || []).push(arguments)
	                }, i[r].l = 1 * new Date()
	                a = s.createElement(o),
	                  m = s.getElementsByTagName(o)[0]
	                a.async = 1
	                a.src = g
	                m.parentNode.insertBefore(a, m)
	              })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga')

	              ga('create', 'UA-45932141-1', 'auto')
	              ga('send', 'pageview')
				</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F" data-image-url="" data-title="Most+popular+athletes+in+Ghana+now"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fcitifmonline.com%2F2021%2F05%2Fmost-popular-athletes-in-ghana-now%2F" data-image-url="" data-title="Most+popular+athletes+in+Ghana+now"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script type='text/javascript' src='https://citifmonline.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.3' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.3' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/citifmonline.com\/2021\/05\/most-popular-athletes-in-ghana-now","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"416910","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"citifmonline.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=7.1.7' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://citifmonline.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=7.1.7' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/jnews-like/assets/js/plugin.js?ver=7.0.2' id='jnews-like-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/jnews-social-login/assets/js/plugin.js?ver=7.0.3' id='jnews-social-login-style-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>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</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Most popular athletes in Ghana now","published":"2021-05-28 13:25:18","updated":"2021-05-30 13:40:26"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/citifmonline.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/citifmonline.com\/category\/sports\/","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/citifmonline.com","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/citifmonline.com\/category\/sports\/","name":"Sports"}}]}</script>
</body>
</html>
