<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Group lauds prosecution of former NCA boss, 4 others - Ghana News</title>

<meta name="keywords" content="news, citifm, citi, ghana, ghana news, ghana business, ghana sports, ghana entertainment, ghana politics, ghana health, ghana tourism, presidential and parliamentary elections, ghana, elections 2012, ghana votes, ghana decides 2012, parliament, president, ndc, npp, cpp, government, john mahama, nana akufo addo"/>
<meta property="fb:pages" content="251528441106" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://citifmonline.com/xmlrpc.php" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Group lauds prosecution of former NCA boss, 4 others","url":"https:\/\/citifmonline.com\/2017\/12\/23\/group-lauds-prosecution-of-former-nca-boss-4-others\/","pub_date":"2017-12-23 15:00:30","mod_date":"2017-12-23 12:32:55","type":"post","post_id":385589,"author_id":"2","author_name":"Delali Adogla-Bessa","author_display_name":"Delali Adogla-Bessa","tags":["Corruption","Corruption Watch Ghana","Ghana News"],"categories":["General"],"image":"https:\/\/citifmonline.com\/wp-content\/uploads\/2016\/08\/handcuffs-gavel-1.jpg"}' /><title>Group lauds prosecution of former NCA boss, 4 others - Ghana News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Group lauds prosecution of former NCA boss, 4 others - Ghana News" />
<meta property="og:description" content="As the Akufo-Addo administration begins its first major prosecution of corruption allegations, Corruption Watch Ghana has expressed its confidence in the Attorney General to ensure justice prevails following the scandal that hit the National Communication Authority (NCA) earlier in 2017. The group commended the AG’s Department for its action and noted that it will be keenly ..." />
<meta property="og:url" content="https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/" />
<meta property="og:site_name" content="Ghana News" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:tag" content="Corruption" />
<meta property="article:tag" content="Corruption Watch Ghana" />
<meta property="article:tag" content="Ghana News" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2017-12-23T15:00:30+00:00" />
<meta property="article:modified_time" content="2017-12-23T12:32:55+00:00" />
<meta property="og:updated_time" content="2017-12-23T12:32:55+00:00" />
<meta property="og:image" content="https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1.jpg" />
<meta property="og:image:secure_url" content="https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1.jpg" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="578" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As the Akufo-Addo administration begins its first major prosecution of corruption allegations, Corruption Watch Ghana has expressed its confidence in the Attorney General to ensure justice prevails following the scandal that hit the National Communication Authority (NCA) earlier in 2017. The group commended the AG’s Department for its action and noted that it will be keenly ..." />
<meta name="twitter:title" content="Group lauds prosecution of former NCA boss, 4 others - Ghana News" />
<meta name="twitter:site" content="@citi973" />
<meta name="twitter:image" content="https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1.jpg" />
<meta name="twitter:creator" content="@citi973" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/citifmonline.com\/","name":"Ghana News","potentialAction":{"@type":"SearchAction","target":"https:\/\/citifmonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/citifmonline.com\/2017\/12\/23\/group-lauds-prosecution-of-former-nca-boss-4-others\/","sameAs":["https:\/\/www.facebook.com\/citi97.3","http:\/\/www.youtube.com\/user\/citifmvideos","https:\/\/twitter.com\/citi973"],"@id":"#organization","name":"citifmonline","logo":"http:\/\/citifmonline.com\/wp-content\/uploads\/2016\/07\/LOGO1-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Feed" href="https://citifmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Comments Feed" href="https://citifmonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Group lauds prosecution of former NCA boss, 4 others Comments Feed" href="https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/citifmonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='https://citifmonline.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://citifmonline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://citifmonline.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://citifmonline.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://citifmonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='https://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","nonce":"ba273b1a0e","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='https://citifmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://citifmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://citifmonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://citifmonline.com/?p=385589' />
<link rel="alternate" type="application/json+oembed" href="https://citifmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitifmonline.com%2F2017%2F12%2F23%2Fgroup-lauds-prosecution-of-former-nca-boss-4-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://citifmonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcitifmonline.com%2F2017%2F12%2F23%2Fgroup-lauds-prosecution-of-former-nca-boss-4-others%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/5.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/5.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="citifmonline";v["https"]=true;v["client"]={"client":"wp","version":"5.0.0"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="https:\/\/citifmonline.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script>			<meta property="fb:pages" content="251528441106" />
							<meta property="ia:markup_url" content="https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/?ia_markup=1" />
				<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=wp.b6834031-9c6e-45bb-a22c-3423f7448cfb&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.b6834031-9c6e-45bb-a22c-3423f7448cfb","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.8.3";</script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "4.8.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/adsmediaagency-citifmonline/loader.js');
</script><link rel="shortcut icon" href="http://citifmonline.com/wp-content/uploads/2014/02/favi.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://citifmonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="https://citifmonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://citifmonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#651864 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#651864 !important;}
	#main-nav,.top-nav {border-bottom-color: #651864;}
	.cat-box , .footer-bottom .container{border-top-color: #651864;}



</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-3153671-24', 'auto');
  ga('send', 'pageview');
 
</script>
<!--<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/f047fe3f53cb6d6e6401fb1789b95982.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>-->
<script language="javascript" src="https://widget.afradio.co/afwidget-prod.js"></script>
</head>
<body id="top" class="post-template-default single single-post postid-385589 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="https://citifmonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Google+" href="https://plus.google.com/u/0/101256468631811931348/" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/citi97.3" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/citi973" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>GET IN TOUCH</span>
				
					<ul>
							<li><a href="https://citifmonline.com/2014/11/30/whatsapp-233-549-986996/" title="WhatsApp: +233 549 986996">WhatsApp: +233 549 986996</a></li>
							<li><a href="https://citifmonline.com/2014/11/30/233-302-230075-233-550-585832-233-202-063598/" title="+233 302 230075, +233 550 585832, +233 202 063598">+233 302 230075, +233 550 585832, +233 202 063598</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
					<div class="logo">
				<div>
				<table width="320" border="0" cellpadding="0" cellspacing="0">
				  <tr>
				    <td><a href="https://www.facebook.com/citi97.3" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-facebook.png" alt="citi-facebook" width="45" height="42"/></a></td>
				    <td><a href="https://plus.google.com/u/0/101256468631811931348/posts" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-g.png" alt="citi-g" width="45" height="42"/></a></td>
				    <td><a href="https://twitter.com/citi973" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-twitter.png" alt="citi-twitter" width="45" height="42"/></a></td>
				    <td><a href="http://www.soundcloud.com/citi97-3" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/03/citi-soundcloud.png" alt="citi-soundcloud" width="45" height="42"/></a></td>
				    <td><a href="http://www.youtube.com/user/citifmvideos" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-you.png" alt="citi-you" width="45" height="42"/></a></td>
				    <td><a href="http://citifmonline.com/?feed=rss2" target="_parent"><img src="http://citifmonline.com/wp-content/uploads/2014/03/citi-rss.png" alt="citi-rss" width="45" height="42"/></a></td>
				    <td>&nbsp;</td>
				    <td>&nbsp;</td>
				    <td>&nbsp;</td>
				  </tr>
				</table>
				</div>
			<h2>								<a title="Ghana News" href="https://citifmonline.com/">
					<img src="http://citifmonline.com/wp-content/uploads/2016/07/LOGO1-300x147.jpg" alt="Ghana News" /><strong>Ghana News Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz</strong>
				</a>
			</h2>			</div><!-- .logo /-->

<div class="mid">
	<table width="84" border="0" cellspacing="0" cellpadding="0">
	  <tr>
	    <td width="78">&nbsp;</td>
	  </tr>
	  <tr>
	    <td>&nbsp;</td>
	  </tr>
	  <tr>
	    <td><div align="center"></div></td>
	  </tr>
	  <tr>
	    <td>&nbsp;</td>
	  </tr>
	  <tr>
	    <td><a href="http://tunein.com/radio/Citi-FM-973-s110136/" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/09/liveradio.jpg"/></a></td>
	  </tr>
	  <tr>
	    <td height="27">&nbsp;</td>
	  </tr>
	  <tr>
	    <td><a href="https://soundcloud.com/citi97-3/tracks" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/09/podcast.jpg"/></a></td>
	  </tr>
	</table>
</div>
			<div class="e3lan-top">					<table width="744" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=116");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=a626ccda&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=116&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a626ccda' border='0' alt='' /></a></noscript>
</td>
  </tr>
  <tr>
    <td>&nbsp;</td>
  </tr>
  <tr>
    <td><script type="text/javascript">
<!--
google_ad_client = "pub-6034552436546687";
google_ad_slot = "3863962767";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></td>
  </tr>
</table>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-369932" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://citifmonline.com">Home</a></li>
<li id="menu-item-369933" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-369934" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://citifmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-369935" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://sport.citifmonline.com">Sports</a></li>
<li id="menu-item-369936" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://showbiz.citifmonline.com">Showbiz</a></li>
<li id="menu-item-369937" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://citifmonline.com/category/odd/">Odd But True</a></li>
<li id="menu-item-369938" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://citifmonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-369939" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="https://citifmonline.com/category/relationship/">Relationship</a>
<ul class="sub-menu">
	<li id="menu-item-369940" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://citifmonline.com/category/lifestyle/">Lifestyle</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-369948" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://citifmonline.com/category/infographics/">Infographics</a></li>
<li id="menu-item-369941" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="https://citifmonline.com/category/gallery/">Photo Gallery</a></li>
<li id="menu-item-369942" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://tv.citifmonline.com/">TV</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-385589 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-corruption tag-corruption-watch-ghana tag-ghana-news">
            <h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Group lauds prosecution of former NCA boss, 4 others</span></h1>
					
<p class="post-meta">
	
	
		
	 <span class="tie-date">December 23, 2017</span>	
</p>
<div class="clear"></div>

					<div class="single-post-thumb">
			 <img width="620" height="330" src="https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1-620x330.jpg 620w, https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />		</div>
		

			<div class="post-inner">
				
				<div class="entry">
					
					<p class="no-break"><span class='st_facebook_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_twitter_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_linkedin_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_email_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_fblike_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_sharethis_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_whatsapp_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span></p><p>As the Akufo-Addo administration begins its first major prosecution of corruption allegations, Corruption Watch Ghana has expressed its confidence in the Attorney General to ensure justice prevails following the scandal that hit the National Communication Authority (NCA) earlier in 2017.</p>
<p>The group commended the AG’s Department for its action and noted that it will be keenly monitoring the proceedings.</p>
<div class='ctx-sidebar-container ctx-sidebar-container--fHaxWiARUs0lgvwvmruVn1SDf4Pk1Dz1'></div>In response to these developments, Corruption Watch Ghana, in a statement, said &#8220;we commend the AG’s Department for taking this step. Corruption Watch will keenly monitor the court process to its final conclusion. We trust that justice will prevail for the individuals, the state and people of Ghana.&#8221;</p>
<p>A former Chief Executive Officer of the NCA, <a href="http://citifmonline.com/2017/12/22/former-nca-boss-4-others-charged-with-causing-financial-loss/"><span style="color: #800080;"><strong>William Tevie</strong></span></a>, and four others, were arraigned over the alleged fraudulent $6 million contract between the NCA and Infraloks Development Limited (IDL).</p>
<p>The five have been charged and arraigned for willfully causing financial loss to the state after some $4 million reportedly withdrawn from the NCA’s accounts for the purchase of a surveillance equipment.</p>
<p>Mr. Tevie, was put before a High Court alongside the NCA&#8217;s former board chairman, Eugene Baffoe-Bonnie; Alhaji Osman, a former Deputy National Security Coordinator; Nana Owusu-Ensaw, a former board member and the head of IDL, George Oppong.</p>
<p>The four have also been charged with 16 other offences, but they pleaded not guilty and were granted bail to the tune of $1 million each with three sureties</p>
<p>Reports indicate that an Israeli company, NSO Group Technology Limited was contracted to supply the surveillance equipment at the cost of $6 million, to enable National Security monitor conversations of persons believed to be engaged in terrorism.</p>
<p>IDL was also reportedly charging $2 million to facilitate the transaction, bringing the total sum to $8 million.</p>
<p>But the three, through the said contract, allegedly withdrew $4 million from the accounts of the NCA and have failed to account for it.</p>
<p><strong>Find below the group&#8217;s full statement</strong></p>
<p>Corruption Watch Ghana has taken notice of the action taken by the Attorney General’s (AG) Department to arraign before court, persons allegedly involved in the $6million National Communications Authority (NCA) corruption case.</p>
<p>Media reports earlier in the year, indicated that the Bureau of National Investigations (BNI) was investigating a case at the NCA involving the purchase of a listening device to monitor suspected terrorists although there was no proof that the device was delivered. It was later revealed that the NCA officials indicted in this case had withdrawn an amount of $4 million from the accounts of the Authority and that could not be accounted for.</p>
<p>In November 2017, Corruption Watch Ghana followed up on the case and the AG’s Department indicated it was preparing a docket to be sent to court.</p>
<p>On Friday, December 22, 2017, the AG’s Department arraigned before court, five persons accused of their alleged involvement in the $6million NCA scandal.</p>
<p>The 1st accused person, Eugene Baffoe-Bonnie, is a former Board Chairman of the National Communications Authority (NCA); the 2nd accused person, William Matthew Tetteh Tevie, is a former Director-General (DG) of NCA; the 3rd accused person, Nana Owusu-Ensaw is a former Board member of NCA who served as chairman of the Finance Sub-Committee of the NCA Board; the 4th accused person, Alhaji Salifu Mimina Osman is a former Deputy National Security Co-Ordinator and also a former Board member of NCA; the 5th accused person, George Derek Oppong, is a Director of Infraloks Development Ltd (IDL) a company incorporated under the laws of the Republic of Ghana.</p>
<p>Mr. Tevie alongside the former board chairman Eugene Baffoe-Bonnie, Alhaji Osman a former Deputy National Security Coordinator and a private citizen George Oppong have been charged for willfully causing financial loss to the State Contrary to section 23(1) and section 179(3)(a) of the Criminal Offences Act 1960, Act 29. The five persons have also been charged with 16 other offenses.</p>
<p>We commend the AG’s Department for taking this step. Corruption Watch will keenly monitor the court process to its final conclusion. We trust that justice will prevail for the individuals, the state and people of Ghana.</p>
<p>Efua Idan Osam</p>
<p>CDD-Ghana Communications Officer</p>
<p>Email: e.osam@cddgh.org</p>
<p>&#8211;</p>
<p>&nbsp;</p>
<p>By: Delali Adogla-Bessa/citifmonling.com/Ghana</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div><div id='taboola-below-article'></div><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});</script><p><span class='st_facebook_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_twitter_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_linkedin_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_email_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_fblike_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_sharethis_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span><span class='st_whatsapp_hcount' st_title='Group lauds prosecution of former NCA boss, 4 others' st_url='https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/'></span></p><span class="ctx-article-root"><!-- --></span>					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="https://citifmonline.com/tag/corruption/" rel="tag">Corruption</a> <a href="https://citifmonline.com/tag/corruption-watch-ghana/" rel="tag">Corruption Watch Ghana</a> <a href="https://citifmonline.com/tag/ghana-news/" rel="tag">Ghana News</a></span>				<span style="display:none" class="updated">2017-12-23</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://citifmonline.com/author/delali/" title="Posts by Delali Adogla-Bessa" rel="author">Delali Adogla-Bessa</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="https://citifmonline.com/tag/corruption/" rel="tag">Corruption</a> <a href="https://citifmonline.com/tag/corruption-watch-ghana/" rel="tag">Corruption Watch Ghana</a> <a href="https://citifmonline.com/tag/ghana-news/" rel="tag">Ghana News</a></p>

		
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More on citifmonline.com</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://citifmonline.com/2017/12/23/faulty-rattray-park-fountain-now-operational/" title="Permalink to Faulty Rattray Park fountain now operational" rel="bookmark">
						<img width="300" height="160" src="https://citifmonline.com/wp-content/uploads/2017/12/Rattray-Park-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/12/Rattray-Park-300x160.jpg 300w, https://citifmonline.com/wp-content/uploads/2017/12/Rattray-Park-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://citifmonline.com/2017/12/23/faulty-rattray-park-fountain-now-operational/" title="Permalink to Faulty Rattray Park fountain now operational" rel="bookmark">Faulty Rattray Park fountain now operational</a></h3>
				<p class="post-meta"><span class="tie-date">December 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://citifmonline.com/2017/12/23/dunkwa-flood-victims-receive-relief-items-after-six-months/" title="Permalink to Dunkwa flood victims receive relief items after six months" rel="bookmark">
						<img width="300" height="160" src="https://citifmonline.com/wp-content/uploads/2017/12/Central-NADMO-2-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/12/Central-NADMO-2-300x160.jpeg 300w, https://citifmonline.com/wp-content/uploads/2017/12/Central-NADMO-2-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://citifmonline.com/2017/12/23/dunkwa-flood-victims-receive-relief-items-after-six-months/" title="Permalink to Dunkwa flood victims receive relief items after six months" rel="bookmark">Dunkwa flood victims receive relief items after six months</a></h3>
				<p class="post-meta"><span class="tie-date">December 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://citifmonline.com/2017/12/23/fake-ecg-workers-nabbed-for-extorting-money-from-customers/" title="Permalink to Fake ECG workers nabbed for extorting money from customers" rel="bookmark">
						<img width="300" height="160" src="https://citifmonline.com/wp-content/uploads/2017/12/Fake-ECG-staff-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/12/Fake-ECG-staff-300x160.jpg 300w, https://citifmonline.com/wp-content/uploads/2017/12/Fake-ECG-staff-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://citifmonline.com/2017/12/23/fake-ecg-workers-nabbed-for-extorting-money-from-customers/" title="Permalink to Fake ECG workers nabbed for extorting money from customers" rel="bookmark">Fake ECG workers nabbed for extorting money from customers</a></h3>
				<p class="post-meta"><span class="tie-date">December 23, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://citifmonline.com/2017/12/22/ngo-plants-trees-to-reclaim-destroyed-galamsey-lands/" title="Permalink to NGO plants trees to reclaim destroyed galamsey lands" rel="bookmark">
						<img width="300" height="160" src="https://citifmonline.com/wp-content/uploads/2017/12/pona-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/12/pona-1-300x160.jpg 300w, https://citifmonline.com/wp-content/uploads/2017/12/pona-1-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://citifmonline.com/2017/12/22/ngo-plants-trees-to-reclaim-destroyed-galamsey-lands/" title="Permalink to NGO plants trees to reclaim destroyed galamsey lands" rel="bookmark">NGO plants trees to reclaim destroyed galamsey lands</a></h3>
				<p class="post-meta"><span class="tie-date">December 22, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://citifmonline.com/2017/12/22/regularize-your-lands-with-us-or-blame-yourself-gbetsile-stool/" title="Permalink to Regularize your lands with us or blame yourself –  Gbetsile Stool" rel="bookmark">
						<img width="300" height="160" src="https://citifmonline.com/wp-content/uploads/2017/12/3-4-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/12/3-4-300x160.jpg 300w, https://citifmonline.com/wp-content/uploads/2017/12/3-4-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://citifmonline.com/2017/12/22/regularize-your-lands-with-us-or-blame-yourself-gbetsile-stool/" title="Permalink to Regularize your lands with us or blame yourself –  Gbetsile Stool" rel="bookmark">Regularize your lands with us or blame yourself –  Gbetsile Stool</a></h3>
				<p class="post-meta"><span class="tie-date">December 22, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://citifmonline.com/2017/12/22/govt-working-to-address-23-000-police-deficit-ambrose-dery/" title="Permalink to Gov&#8217;t working to address 23, 000 police deficit &#8211; Ambrose Dery" rel="bookmark">
						<img width="300" height="160" src="https://citifmonline.com/wp-content/uploads/2017/12/Ashanti-police-1-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/12/Ashanti-police-1-300x160.jpeg 300w, https://citifmonline.com/wp-content/uploads/2017/12/Ashanti-police-1-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://citifmonline.com/2017/12/22/govt-working-to-address-23-000-police-deficit-ambrose-dery/" title="Permalink to Gov&#8217;t working to address 23, 000 police deficit &#8211; Ambrose Dery" rel="bookmark">Gov&#8217;t working to address 23, 000 police deficit &#8211; Ambrose Dery</a></h3>
				<p class="post-meta"><span class="tie-date">December 22, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread">
    </div>


	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>General News		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="https://citifmonline.com/2017/12/23/17-yr-old-gsts-student-allegedly-shot-dead-by-police-officer/">17-yr old GSTS student allegedly shot dead by Police officer</a></h3>
	 <span class="date"><span class="tie-date">December 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://citifmonline.com/2017/12/23/corruption-fight-still-course-akufo-addo/">My corruption fight still on course &#8211; Akufo-Addo</a></h3>
	 <span class="date"><span class="tie-date">December 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://citifmonline.com/2017/12/23/ive-done-really-well-in-my-first-year-nana-addo/">I&#8217;ve done really well in my first year &#8211; Nana Addo</a></h3>
	 <span class="date"><span class="tie-date">December 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://citifmonline.com/2017/12/23/nana-addos-presidency-is-worst-ghana-has-ever-had-kofi-adams/">Nana Addo&#8217;s presidency is &#8216;worst Ghana has ever had&#8217; &#8211; Kofi Adams</a></h3>
	 <span class="date"><span class="tie-date">December 23, 2017</span></span>
</li>
<li>
		<h3><a href="https://citifmonline.com/2017/12/23/we-cant-respond-to-prof-aryeeteys-false-claims-ug/">We can&#8217;t respond to Prof Aryeetey&#8217;s &#8216;false&#8217; claims &#8211; UG</a></h3>
	 <span class="date"><span class="tie-date">December 23, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="ads160_600-widget-2" class="widget ads160_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
								<div class="ad-cell">
				<script type="text/javascript"><!--
google_ads = "on";
google_ad_client = "pub-6034552436546687";
google_ad_slot = "0732039312";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
			</div>
				</div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4>2018 BUDGET		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/12/13/housing-ministry-budget-inadequate-for-debt-others-mps/" title="Permalink to Housing Ministry budget inadequate for debt, others &#8211; MPs" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/12/Minister-of-Works-and-Housing-Samuel-Atta-Akyea-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/12/Minister-of-Works-and-Housing-Samuel-Atta-Akyea-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/12/Minister-of-Works-and-Housing-Samuel-Atta-Akyea-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/12/13/housing-ministry-budget-inadequate-for-debt-others-mps/">Housing Ministry budget inadequate for debt, others &#8211; MPs</a></h3>
	 <span class="date"><span class="tie-date">December 13, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/20/imanis-preliminary-assessment-of-key-sectors-in-2018-budget/" title="Permalink to IMANI&#8217;s preliminary assessment of key sectors in 2018 budget" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2016/01/IMANI-Ghana-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2016/01/IMANI-Ghana-1-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2016/01/IMANI-Ghana-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/20/imanis-preliminary-assessment-of-key-sectors-in-2018-budget/">IMANI&#8217;s preliminary assessment of key sectors in 2018 budget</a></h3>
	 <span class="date"><span class="tie-date">November 20, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/16/sports-ministrys-2018-budget-cut-by-30/" title="Permalink to Sports Ministry&#8217;s 2018 budget cut by 30%" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/IsaacAsiamah-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/IsaacAsiamah-3-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/IsaacAsiamah-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/16/sports-ministrys-2018-budget-cut-by-30/">Sports Ministry&#8217;s 2018 budget cut by 30%</a></h3>
	 <span class="date"><span class="tie-date">November 16, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/16/npps-special-economic-transformation-program-to-kick-off-in-2018/" title="Permalink to NPP&#8217;s &#8216;Special Economic Transformation Program&#8217; to kick off in 2018" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Nana-Addo-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Nana-Addo-3-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Nana-Addo-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/16/npps-special-economic-transformation-program-to-kick-off-in-2018/">NPP&#8217;s &#8216;Special Economic Transformation Program&#8217; to kick off in 2018</a></h3>
	 <span class="date"><span class="tie-date">November 16, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/16/special-prosecutor-office-to-sue-after-ags-review-of-agreements/" title="Permalink to Special Prosecutor office to sue after AG&#8217;s review of agreements" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2016/08/handcuffs-gavel-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/16/special-prosecutor-office-to-sue-after-ags-review-of-agreements/">Special Prosecutor office to sue after AG&#8217;s review of agreements</a></h3>
	 <span class="date"><span class="tie-date">November 16, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/2018-budget-statement-and-economic-policy-full-text/" title="Permalink to 2018 budget statement and economic policy [Full Text]" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Ofori-Atta-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Ofori-Atta-1-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Ofori-Atta-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/2018-budget-statement-and-economic-policy-full-text/">2018 budget statement and economic policy [Full Text]</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/our-10-months-achievements-after-mahama-a-miracle-ofori-atta/" title="Permalink to Our 10-month achievements after Mahama &#8216;a miracle&#8217; &#8211; Ofori-Atta" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/kenofori-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/kenofori-70x70.png 70w, https://citifmonline.com/wp-content/uploads/2017/11/kenofori-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/our-10-months-achievements-after-mahama-a-miracle-ofori-atta/">Our 10-month achievements after Mahama &#8216;a miracle&#8217; &#8211; Ofori-Atta</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/ghbudget-govt-to-launch-national-development-bank/" title="Permalink to #Ghbudget: Gov’t to launch National Development Bank" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Ofori-Atta-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Ofori-Atta-1-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Ofori-Atta-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/ghbudget-govt-to-launch-national-development-bank/">#Ghbudget: Gov’t to launch National Development Bank</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/ghbudget-young-entrepreneurs-to-get-tax-holidays-govt/" title="Permalink to #GhBudget: Young entrepreneurs to get tax holidays &#8211; Gov&#8217;t" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Mohammed-Awal-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Mohammed-Awal-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Mohammed-Awal-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/ghbudget-young-entrepreneurs-to-get-tax-holidays-govt/">#GhBudget: Young entrepreneurs to get tax holidays &#8211; Gov&#8217;t</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/ghbudget-minimum-wage-tax-scrapped-special-import-levy-stays/" title="Permalink to #Ghbudget: Minimum wage tax scrapped, Special Import Levy stays" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Ken-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Ken-2-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Ken-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/ghbudget-minimum-wage-tax-scrapped-special-import-levy-stays/">#Ghbudget: Minimum wage tax scrapped, Special Import Levy stays</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/ghbudget-govt-announces-tax-reliefs-for-private-universities/" title="Permalink to #GHBudget: Gov&#8217;t announces tax reliefs for private universities" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Ken-2-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Ken-2-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Ken-2-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/ghbudget-govt-announces-tax-reliefs-for-private-universities/">#GHBudget: Gov&#8217;t announces tax reliefs for private universities</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/ghbudget-govt-budgets-gh%c2%a262bn-for-2018/" title="Permalink to #Ghbudget: Gov&#8217;t budgets GH¢62bn for 2018" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Ken-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Ken-1-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Ken-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/ghbudget-govt-budgets-gh%c2%a262bn-for-2018/">#Ghbudget: Gov&#8217;t budgets GH¢62bn for 2018</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/ghbudget-capitation-grant-to-increase-in-2018/" title="Permalink to #Ghbudget: Capitation grant to increase in 2018" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Napo-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Napo-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Napo-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/ghbudget-capitation-grant-to-increase-in-2018/">#Ghbudget: Capitation grant to increase in 2018</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/ghbudget-electricity-tariffs-to-be-reduced-by-13/" title="Permalink to #Ghbudget: Electricity tariffs to be reduced by 13%" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2016/05/ecg-new-meters-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2016/05/ecg-new-meters-1-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2016/05/ecg-new-meters-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/ghbudget-electricity-tariffs-to-be-reduced-by-13/">#Ghbudget: Electricity tariffs to be reduced by 13%</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="https://citifmonline.com/2017/11/15/ghbudget-special-initiative-nbc-to-employ-100000-graduates/" title="Permalink to #Ghbudget: Special initiative, NBC, to employ 100,000 graduates" rel="bookmark"><img width="70" height="70" src="https://citifmonline.com/wp-content/uploads/2017/11/Ken-again-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://citifmonline.com/wp-content/uploads/2017/11/Ken-again-3-70x70.jpg 70w, https://citifmonline.com/wp-content/uploads/2017/11/Ken-again-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="https://citifmonline.com/2017/11/15/ghbudget-special-initiative-nbc-to-employ-100000-graduates/">#Ghbudget: Special initiative, NBC, to employ 100,000 graduates</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>DONATE TO COPE</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><table width="300" height="219" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td><a href="#"><img src="http://citifmonline.com/wp-content/uploads/2017/08/COPE.jpeg" width="300" height="230" border="0" " /></a></td>
  </tr>
</table>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget ads300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- citifm large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6034552436546687"
     data-ad-slot="4965110370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="https://citifmonline.com/2017/12/23/17-yr-old-gsts-student-allegedly-shot-dead-by-police-officer/">17-yr old GSTS student allegedly shot dead by Police officer</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/corruption-fight-still-course-akufo-addo/">My corruption fight still on course &#8211; Akufo-Addo</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/faulty-rattray-park-fountain-now-operational/">Faulty Rattray Park fountain now operational</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/group-lauds-prosecution-of-former-nca-boss-4-others/">Group lauds prosecution of former NCA boss, 4 others</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/ive-done-really-well-in-my-first-year-nana-addo/">I&#8217;ve done really well in my first year &#8211; Nana Addo</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/nana-addos-presidency-is-worst-ghana-has-ever-had-kofi-adams/">Nana Addo&#8217;s presidency is &#8216;worst Ghana has ever had&#8217; &#8211; Kofi Adams</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/reindeer-hunted-wolverines-get-safety-app/">Reindeer hunted by wolverines get safety app</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/dunkwa-flood-victims-receive-relief-items-after-six-months/">Dunkwa flood victims receive relief items after six months</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/aregion-mtn-rewards-dedicated-mobile-money-agents/">A/Region: MTN rewards dedicated Mobile Money agents</a>
						</li>
					<li>
				<a href="https://citifmonline.com/2017/12/23/fake-ecg-workers-nabbed-for-extorting-money-from-customers/">Fake ECG workers nabbed for extorting money from customers</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/citi97.3?ref=hl&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><span class="afradio-widget-embed" data-app-id="sxXxnamZnfujPhRDi" data-res-id = "3LnPuDiB8XhTtEMQr"></span></div></div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

		<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Google+" href="https://plus.google.com/u/0/101256468631811931348/" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/citi97.3" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/citi973" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017 | citifmonline.com | All Rights Reserved. 			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(385589,{"ajax_nonce":"04803783b8"});Contextly.ready("widgets");	});
	</script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>        <style type="text/css" id="hustle-cc-styles"></style>
        <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"https:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://citifmonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"385589 http:\/\/citifmonline.com\/?p=385589","disqusShortname":"wwwcitifmonlinecom","disqusTitle":"Group lauds prosecution of former NCA boss, 4 others","disqusUrl":"https:\/\/citifmonline.com\/2017\/12\/23\/group-lauds-prosecution-of-former-nca-boss-4-others\/","options":{"manualSync":false},"postId":"385589"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwwcitifmonlinecom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://citifmonline.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3382/3443 objects using redis
Page Caching using redis
Database Caching using redis

 Served from: citifmonline.com @ 2017-12-23 19:50:45 by W3 Total Cache -->