<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Global Media Alliance wins international award for excellence in internal communications campaign - citifmonline.com</title>

<meta name="keywords" content="news, citifm, citi, ghana, ghana news, ghana business, ghana sports, ghana entertainment, ghana politics, ghana health, ghana tourism, presidential and parliamentary elections, ghana, elections 2012, ghana votes, ghana decides 2012, parliament, president, ndc, npp, cpp, government, john mahama, nana akufo addo"/>
<meta property="fb:pages" content="251528441106" />

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://citifmonline.com/xmlrpc.php" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Global Media Alliance wins international award for excellence in internal communications campaign","url":"http:\/\/citifmonline.com\/2018\/10\/24\/global-media-alliance-wins-international-award-excellence-internal-communications-campaign\/","pub_date":"2018-10-24 12:25:39","mod_date":"2018-10-24 12:29:25","type":"post","post_id":415472,"author_id":"9","author_name":"Ebenezer Afanyi-Dadzie","author_display_name":"Ebenezer Afanyi-Dadzie","tags":["Ghana News","Global MEdia Alliance","Golden World Awards","internal communications campaign"],"categories":["General"],"image":"http:\/\/citifmonline.com\/wp-content\/uploads\/2018\/10\/Ernest-Boateng-CEO-of-Global-Media-Alliance.jpg"}' /><title>Global Media Alliance wins international award for excellence in internal communications campaign - citifmonline.com</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Global Media Alliance wins international award for excellence in internal communications campaign - citifmonline.com" />
<meta property="og:description" content="Global Media Alliance (GMA), has been adjudged the Best Agency in Internal Communications at this year’s Golden World Awards organized by the International Public Relations Association (IPRA) in Barcelona, Spain over the weekend. GMA beat over 29 other international PR agencies to win the much sought-after award. The event witnessed winners from Africa, Asia, Europe, ..." />
<meta property="og:url" content="http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/" />
<meta property="og:site_name" content="citifmonline.com" />
<meta property="article:publisher" content="https://www.facebook.com/citi97.3" />
<meta property="article:tag" content="Ghana News" />
<meta property="article:tag" content="Global MEdia Alliance" />
<meta property="article:tag" content="Golden World Awards" />
<meta property="article:tag" content="internal communications campaign" />
<meta property="article:section" content="General" />
<meta property="article:published_time" content="2018-10-24T12:25:39+00:00" />
<meta property="article:modified_time" content="2018-10-24T12:29:25+00:00" />
<meta property="og:updated_time" content="2018-10-24T12:29:25+00:00" />
<meta property="og:image" content="http://citifmonline.com/wp-content/uploads/2018/10/Ernest-Boateng-CEO-of-Global-Media-Alliance.jpg" />
<meta property="og:image:width" content="810" />
<meta property="og:image:height" content="703" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Global Media Alliance (GMA), has been adjudged the Best Agency in Internal Communications at this year’s Golden World Awards organized by the International Public Relations Association (IPRA) in Barcelona, Spain over the weekend. GMA beat over 29 other international PR agencies to win the much sought-after award. The event witnessed winners from Africa, Asia, Europe, ..." />
<meta name="twitter:title" content="Global Media Alliance wins international award for excellence in internal communications campaign - citifmonline.com" />
<meta name="twitter:site" content="@citi973" />
<meta name="twitter:image" content="http://citifmonline.com/wp-content/uploads/2018/10/Ernest-Boateng-CEO-of-Global-Media-Alliance.jpg" />
<meta name="twitter:creator" content="@citi973" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/citifmonline.com\/","name":"Ghana News","potentialAction":{"@type":"SearchAction","target":"http:\/\/citifmonline.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/citifmonline.com\/2018\/10\/24\/global-media-alliance-wins-international-award-excellence-internal-communications-campaign\/","sameAs":["https:\/\/www.facebook.com\/citi97.3","http:\/\/www.youtube.com\/user\/citifmvideos","https:\/\/twitter.com\/citi973"],"@id":"#organization","name":"citifmonline","logo":"http:\/\/citifmonline.com\/wp-content\/uploads\/2016\/07\/LOGO1-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="citifmonline.com &raquo; Feed" href="http://citifmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="citifmonline.com &raquo; Comments Feed" href="http://citifmonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="citifmonline.com &raquo; Global Media Alliance wins international award for excellence in internal communications campaign Comments Feed" href="http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citifmonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://citifmonline.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://citifmonline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://citifmonline.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://citifmonline.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://citifmonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","nonce":"8af80920ea","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='http://citifmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://citifmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citifmonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://citifmonline.com/?p=415472' />
<link rel="alternate" type="application/json+oembed" href="http://citifmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitifmonline.com%2F2018%2F10%2F24%2Fglobal-media-alliance-wins-international-award-excellence-internal-communications-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citifmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitifmonline.com%2F2018%2F10%2F24%2Fglobal-media-alliance-wins-international-award-excellence-internal-communications-campaign%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/5.0.0\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/5.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="citifmonline";v["https"]=true;v["client"]={"client":"wp","version":"5.0.0"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script>			<meta property="fb:pages" content="251528441106" />
							<meta property="ia:markup_url" content="http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/?ia_markup=1" />
				<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=wp.b6834031-9c6e-45bb-a22c-3423f7448cfb&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.b6834031-9c6e-45bb-a22c-3423f7448cfb","doNotCopy":true,"hashAddressBar":false,"doNotHash":true});var st_type="wordpress4.8.3";</script>
<link rel="shortcut icon" href="http://citifmonline.com/wp-content/uploads/2014/02/favi.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://citifmonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://citifmonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://citifmonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{
background-color:#ffffff !important; 
}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#651864 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#651864 !important;}
	#main-nav,.top-nav {border-bottom-color: #651864;}
	.cat-box , .footer-bottom .container{border-top-color: #651864;}



</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-3153671-24', 'auto');
  ga('send', 'pageview');
 
</script>
<!--<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/f047fe3f53cb6d6e6401fb1789b95982.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>-->
<script language="javascript" src="https://widget.afradio.co/afwidget-prod.js"></script>
</head>
<body id="top" class="post-template-default single single-post postid-415472 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://citifmonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Google+" href="https://plus.google.com/u/0/101256468631811931348/" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/citi97.3" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/citi973" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>GET IN TOUCH</span>
				
					<ul>
							<li><a href="http://citifmonline.com/2014/11/30/whatsapp-233-549-986996/" title="WhatsApp: +233 549 986996">WhatsApp: +233 549 986996</a></li>
							<li><a href="http://citifmonline.com/2014/11/30/233-302-230075-233-550-585832-233-202-063598/" title="+233 302 230075, +233 550 585832, +233 202 063598">+233 302 230075, +233 550 585832, +233 202 063598</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
					<div class="logo">
				<div>
				<table width="320" border="0" cellpadding="0" cellspacing="0">
				  <tr>
				    <td><a href="https://www.facebook.com/citi97.3" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-facebook.png" alt="citi-facebook" width="45" height="42"/></a></td>
				    <td><a href="https://plus.google.com/u/0/101256468631811931348/posts" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-g.png" alt="citi-g" width="45" height="42"/></a></td>
				    <td><a href="https://twitter.com/citi973" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-twitter.png" alt="citi-twitter" width="45" height="42"/></a></td>
				    <td><a href="http://www.soundcloud.com/citi97-3" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/03/citi-soundcloud.png" alt="citi-soundcloud" width="45" height="42"/></a></td>
				    <td><a href="http://www.youtube.com/user/citifmvideos" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-you.png" alt="citi-you" width="45" height="42"/></a></td>
				    <td><a href="http://citifmonline.com/?feed=rss2" target="_parent"><img src="http://citifmonline.com/wp-content/uploads/2014/03/citi-rss.png" alt="citi-rss" width="45" height="42"/></a></td>
				    <td>&nbsp;</td>
				    <td>&nbsp;</td>
				    <td>&nbsp;</td>
				  </tr>
				</table>
				</div>
			<h2>								<a title="citifmonline.com" href="http://citifmonline.com/">
					<img src="http://citifmonline.com/wp-content/uploads/2016/07/LOGO1-300x147.jpg" alt="citifmonline.com" /><strong>citifmonline.com Ghana News | Ghana Politics | Ghana Soccer | Ghana Showbiz</strong>
				</a>
			</h2>			</div><!-- .logo /-->

<div class="mid">
	<table width="84" border="0" cellspacing="0" cellpadding="0">
	  <tr>
	    <td width="78">&nbsp;</td>
	  </tr>
	  <tr>
	    <td>&nbsp;</td>
	  </tr>
	  <tr>
	    <td><div align="center"></div></td>
	  </tr>
	  <tr>
	    <td>&nbsp;</td>
	  </tr>
	  <tr>
	    <td><a href="http://tunein.com/radio/Citi-FM-973-s110136/" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/09/liveradio.jpg"/></a></td>
	  </tr>
	  <tr>
	    <td height="27">&nbsp;</td>
	  </tr>
	  <tr>
	    <td><a href="https://soundcloud.com/citi97-3/tracks" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/09/podcast.jpg"/></a></td>
	  </tr>
	</table>
</div>
			<div class="e3lan-top">					<table width="744" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td><script type="text/javascript">
<!--
google_ad_client = "pub-6034552436546687";
google_ad_slot = "3863962767";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></td>
  </tr>
  <tr>
    <td>&nbsp;</td>
  </tr>
  <tr>
    <td><script type="text/javascript">
<!--
google_ad_client = "pub-6034552436546687";
google_ad_slot = "3863962767";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></td>
  </tr>
</table>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-369932" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://citifmonline.com">Home</a></li>
<li id="menu-item-369933" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-369934" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-369935" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://sport.citifmonline.com">Sports</a></li>
<li id="menu-item-369936" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://showbiz.citifmonline.com">Showbiz</a></li>
<li id="menu-item-369937" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/odd/">Odd But True</a></li>
<li id="menu-item-369938" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-369939" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://citifmonline.com/category/relationship/">Relationship</a>
<ul class="sub-menu">
	<li id="menu-item-369940" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/lifestyle/">Lifestyle</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-369948" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/infographics/">Infographics</a></li>
<li id="menu-item-369941" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/gallery/">Photo Gallery</a></li>
<li id="menu-item-369942" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://tv.citifmonline.com/">TV</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-415472 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-ghana-news tag-global-media-alliance tag-golden-world-awards tag-internal-communications-campaign">
            <h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Global Media Alliance wins international award for excellence in internal communications campaign</span></h1>
					
<p class="post-meta">
	
	
		
	 <span class="tie-date">October 24, 2018</span>	
</p>
<div class="clear"></div>

					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://citifmonline.com/wp-content/uploads/2018/10/Ernest-Boateng-CEO-of-Global-Media-Alliance-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://citifmonline.com/wp-content/uploads/2018/10/Ernest-Boateng-CEO-of-Global-Media-Alliance-620x330.jpg 620w, http://citifmonline.com/wp-content/uploads/2018/10/Ernest-Boateng-CEO-of-Global-Media-Alliance-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" />		</div>
		<div class="single-post-caption">Ernest Boateng - CEO of Global Media Alliance.</div> 

			<div class="post-inner">
				
				<div class="entry">
					
					<p class="no-break"><span class='st_facebook_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_twitter_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_linkedin_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_email_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_fblike_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_sharethis_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_whatsapp_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span></p>
<!-- WP QUADS Content Ad Plugin v. 1.8.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.1 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>
<p>Global Media Alliance (GMA), has been adjudged the Best Agency in Internal Communications at this year’s Golden World Awards organized by the International Public Relations Association (IPRA) in Barcelona, Spain over the weekend.</p>
<p>GMA beat over 29 other international PR agencies to win the much sought-after award. The event witnessed winners from Africa, Asia, Europe, Latin America, North America, Middle-East and Pacific.</p>
<p>GMA’s recognition was based on the use of innovative ideas through its subsidiary, YFM, the number one urban radio station in Ghana to champion a creative internal communication campaign dubbed #YVENGERS that effectively engaged personnel across the company.</p>
<p>YFM, the award winning radio station wanted to strengthen the team bond and spark some excitement between DJ’s, Presenters, Technicians and Management among others with the #YVENGERS Campaign. The campaign was initiated a week to the premier of the the Avengers Infinity War Movie to target staff and patrons of YFM on social media where artworks of most employees of the company were designed to depict a character from the Avenger Movie franchise.</p>
<p>The #YVENGERS campaign engaged over 4,000 young Ghanaians on Twitter who found the artwork interesting and continued to talk about it after the campaign. #YVENGERS was number one on the trend list for the first week and among the top five during the second week.</p>
<p>The Chief Executive Officer (CEO) of Global Media Alliance, Mr. Ernest Boateng, who received the award in Barcelona on Friday 19th October 2018 said, “the award which was made possible by our innovative staff, is another achievement in the journey of this company. Team bonding among the staff of GMA has also contributed to our great journey. GMA promotes such qualities through fun filled campaigns and being recognized internationally for this, makes us all proud to be a part of the GMA family.”</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.1 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p>Mr. Boateng dedicated the award to all staff of the company for their contributions in growing the company. GMA has over the years been recognized both locally and internationally, for its outstanding contribution in the PR and Media industry.</p>
<p>On his part, Eddy Blay, Programmes Manager for YFM commended the team for the recognition, adding, “We are elated on being recognized with an International award. We are truly humbled and honored to win in this category. We dedicate this award to all our audience and social media followers for their support to the Station.”</p>
<p>The annual IPRA Golden World Awards (GWA) initiative, established in 1990, recognizes excellence in Public Relations practice worldwide in a variety of categories. Recipients of the award take particular pride in the recognition granted to their entry as meeting international standards of excellence in Public Relations. It fulfills this aim through networking opportunities, its code of conduct, and intellectual leadership of the profession. With several years of experience, IPRA, recognized by the United Nations, is now present throughout the world wherever Public Relations is practiced.</p>
<p>GMA is an Integrated Communications and Media Company with over 20 years experience in PR, Events Management, Digital Marketing, Broadcasting (YFM, Happy FM and e.tv Ghana), Creatives and Production.<br />
&#8211;<br />
Source: Global Media Alliance</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div>
<!-- WP QUADS Content Ad Plugin v. 1.8.1 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;">

 <!-- WP QUADS - Quick AdSense Reloaded v.1.8.1 Content AdSense async --> 

<script async data-cfasync="false" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript" data-cfasync="false">
var quads_screen_width = document.body.clientWidth;
if ( quads_screen_width >= 1140 ) {
/* desktop monitors */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 1024  && quads_screen_width < 1140 ) {
/* tablet landscape */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width >= 768  && quads_screen_width < 1024 ) {
/* tablet portrait */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}if ( quads_screen_width < 768 ) {
/* phone */
document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="pub-6034552436546687" data-ad-slot="5112044644" ></ins>');
(adsbygoogle = window.adsbygoogle || []).push({});
}</script>

 <!-- end WP QUADS --> 


</div>

<p><span class='st_facebook_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_twitter_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_linkedin_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_email_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_fblike_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_sharethis_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span><span class='st_whatsapp_hcount' st_title='Global Media Alliance wins international award for excellence in internal communications campaign' st_url='http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/'></span></p><span class="ctx-article-root"><!-- --></span>					
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://citifmonline.com/tag/ghana-news/" rel="tag">Ghana News</a> <a href="http://citifmonline.com/tag/global-media-alliance/" rel="tag">Global MEdia Alliance</a> <a href="http://citifmonline.com/tag/golden-world-awards/" rel="tag">Golden World Awards</a> <a href="http://citifmonline.com/tag/internal-communications-campaign/" rel="tag">internal communications campaign</a></span>				<span style="display:none" class="updated">2018-10-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://citifmonline.com/author/ebenezer/" title="Posts by Ebenezer Afanyi-Dadzie" rel="author">Ebenezer Afanyi-Dadzie</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://citifmonline.com/tag/ghana-news/" rel="tag">Ghana News</a> <a href="http://citifmonline.com/tag/global-media-alliance/" rel="tag">Global MEdia Alliance</a> <a href="http://citifmonline.com/tag/golden-world-awards/" rel="tag">Golden World Awards</a> <a href="http://citifmonline.com/tag/internal-communications-campaign/" rel="tag">internal communications campaign</a></p>

		
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More on citifmonline.com</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2018/04/03/east-legon-tunnel-construction-adjiriganor-residents-lament-worsening-traffic/" title="Permalink to East Legon tunnel construction: Adjiringanor residents lament worsening traffic" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2018/04/East-Legon-tunnel-traffic-5-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://citifmonline.com/wp-content/uploads/2018/04/East-Legon-tunnel-traffic-5-300x160.jpeg 300w, http://citifmonline.com/wp-content/uploads/2018/04/East-Legon-tunnel-traffic-5-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2018/04/03/east-legon-tunnel-construction-adjiriganor-residents-lament-worsening-traffic/" title="Permalink to East Legon tunnel construction: Adjiringanor residents lament worsening traffic" rel="bookmark">East Legon tunnel construction: Adjiringanor residents lament worsening traffic</a></h3>
				<p class="post-meta"><span class="tie-date">April 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2018/04/03/enforce-sanitation-bye-laws-ensure-cleaner-accra-palmer-buckle/" title="Permalink to Enforce sanitation bye-laws to ensure cleaner Accra &#8211; Palmer-Buckle" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2018/04/Palmer-Buckle-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://citifmonline.com/wp-content/uploads/2018/04/Palmer-Buckle-300x160.jpg 300w, http://citifmonline.com/wp-content/uploads/2018/04/Palmer-Buckle-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2018/04/03/enforce-sanitation-bye-laws-ensure-cleaner-accra-palmer-buckle/" title="Permalink to Enforce sanitation bye-laws to ensure cleaner Accra &#8211; Palmer-Buckle" rel="bookmark">Enforce sanitation bye-laws to ensure cleaner Accra &#8211; Palmer-Buckle</a></h3>
				<p class="post-meta"><span class="tie-date">April 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2018/04/03/2nd-image-hair-beauty-academy-holds-graduation-ceremony-photos/" title="Permalink to 2nd Image Hair and Beauty Academy holds graduation ceremony [Photos]" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2018/04/WhatsApp-Image-2018-03-29-at-10.38.28-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://citifmonline.com/wp-content/uploads/2018/04/WhatsApp-Image-2018-03-29-at-10.38.28-300x160.jpeg 300w, http://citifmonline.com/wp-content/uploads/2018/04/WhatsApp-Image-2018-03-29-at-10.38.28-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2018/04/03/2nd-image-hair-beauty-academy-holds-graduation-ceremony-photos/" title="Permalink to 2nd Image Hair and Beauty Academy holds graduation ceremony [Photos]" rel="bookmark">2nd Image Hair and Beauty Academy holds graduation ceremony [Photos]</a></h3>
				<p class="post-meta"><span class="tie-date">April 3, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2018/04/02/upsa-grasag-makes-easter-donation-christ-faith-foster-home/" title="Permalink to UPSA GRASAG makes Easter donation to Christ Faith Foster Home" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2018/04/UPSA-GRASAG-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://citifmonline.com/wp-content/uploads/2018/04/UPSA-GRASAG-2-300x160.jpg 300w, http://citifmonline.com/wp-content/uploads/2018/04/UPSA-GRASAG-2-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2018/04/02/upsa-grasag-makes-easter-donation-christ-faith-foster-home/" title="Permalink to UPSA GRASAG makes Easter donation to Christ Faith Foster Home" rel="bookmark">UPSA GRASAG makes Easter donation to Christ Faith Foster Home</a></h3>
				<p class="post-meta"><span class="tie-date">April 2, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2018/04/02/ready-deal-increased-operations-kia-immigration-service/" title="Permalink to We&#8217;re ready to deal with increased operations at KIA &#8211; Immigration Service" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2014/12/airport-web-300x160.png" class="attachment-tie-large size-tie-large wp-post-image" alt="Kotoka International Airport" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2018/04/02/ready-deal-increased-operations-kia-immigration-service/" title="Permalink to We&#8217;re ready to deal with increased operations at KIA &#8211; Immigration Service" rel="bookmark">We&#8217;re ready to deal with increased operations at KIA &#8211; Immigration Service</a></h3>
				<p class="post-meta"><span class="tie-date">April 2, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2018/04/02/cede-control-of-kalakpa-game-reserve-to-chiefs-group-demands/" title="Permalink to Cede control of Kalakpa Game Reserve to chiefs &#8211; Group demands" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2018/04/Kalakpa-Game-Reserve-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="http://citifmonline.com/wp-content/uploads/2018/04/Kalakpa-Game-Reserve-300x160.jpg 300w, http://citifmonline.com/wp-content/uploads/2018/04/Kalakpa-Game-Reserve-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2018/04/02/cede-control-of-kalakpa-game-reserve-to-chiefs-group-demands/" title="Permalink to Cede control of Kalakpa Game Reserve to chiefs &#8211; Group demands" rel="bookmark">Cede control of Kalakpa Game Reserve to chiefs &#8211; Group demands</a></h3>
				<p class="post-meta"><span class="tie-date">April 2, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://citifmonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='415472' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-3" class="widget categort-posts"><div class="widget-top"><h4>General News		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://citifmonline.com/2018/04/05/deposits-still-major-source-of-funds-for-banks-bog-report/">Deposits still major source of funds for banks – BoG report</a></h3>
	 <span class="date"><span class="tie-date">April 5, 2018</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2018/04/04/local-businesses-worst-loan-defaulters-2017-bog-report/">Local businesses worst loan defaulters in 2017 – BoG report</a></h3>
	 <span class="date"><span class="tie-date">April 4, 2018</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2018/04/04/new-electricity-bills-start-second-purchase-april-ecg/">New electricity bills to start with second purchase in April &#8211; ECG</a></h3>
	 <span class="date"><span class="tie-date">April 4, 2018</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2018/04/03/fuel-crisis-looms-cartel-petroleum-industry-bost-workers/">Fuel crisis looms over cartel in petroleum industry &#8211; BOST workers</a></h3>
	 <span class="date"><span class="tie-date">April 3, 2018</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2018/04/03/mahama-still-silent-on-2020-says-hes-focused-on-restructuring/">Mahama still silent on 2020; says he&#8217;s focused on restructuring</a></h3>
	 <span class="date"><span class="tie-date">April 3, 2018</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="ads160_600-widget-2" class="widget ads160_600-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads160-600">
								<div class="ad-cell">
				<script type="text/javascript"><!--
google_ads = "on";
google_ad_client = "pub-6034552436546687";
google_ad_slot = "0732039312";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
			</div>
				</div>
	</div></div><!-- .widget /--></aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-8" class="widget text-html"><div class="widget-top"><h4>Text</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><table width="300" height="219" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td><a href="#"><img src="http://citifmonline.com/wp-content/uploads/2017/08/COPE.jpeg" width="300" height="230" border="0" " /></a></td>
  </tr>
</table>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-7" class="widget categort-posts"><div class="widget-top"><h4>2018 BUDGET		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/12/13/housing-ministry-budget-inadequate-for-debt-others-mps/" title="Permalink to Housing Ministry budget inadequate for debt, others &#8211; MPs" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2017/12/Minister-of-Works-and-Housing-Samuel-Atta-Akyea-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Samuel Atta-Akyea" srcset="http://citifmonline.com/wp-content/uploads/2017/12/Minister-of-Works-and-Housing-Samuel-Atta-Akyea-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2017/12/Minister-of-Works-and-Housing-Samuel-Atta-Akyea-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/12/13/housing-ministry-budget-inadequate-for-debt-others-mps/">Housing Ministry budget inadequate for debt, others &#8211; MPs</a></h3>
	 <span class="date"><span class="tie-date">December 13, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/20/imanis-preliminary-assessment-of-key-sectors-in-2018-budget/">IMANI&#8217;s preliminary assessment of key sectors in 2018 budget</a></h3>
	 <span class="date"><span class="tie-date">November 20, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/11/16/sports-ministrys-2018-budget-cut-by-30/" title="Permalink to Sports Ministry&#8217;s 2018 budget cut by 30%" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2017/11/IsaacAsiamah-3-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://citifmonline.com/wp-content/uploads/2017/11/IsaacAsiamah-3-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2017/11/IsaacAsiamah-3-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/11/16/sports-ministrys-2018-budget-cut-by-30/">Sports Ministry&#8217;s 2018 budget cut by 30%</a></h3>
	 <span class="date"><span class="tie-date">November 16, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/16/npps-special-economic-transformation-program-to-kick-off-in-2018/">NPP&#8217;s &#8216;Special Economic Transformation Program&#8217; to kick off in 2018</a></h3>
	 <span class="date"><span class="tie-date">November 16, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/11/16/special-prosecutor-office-to-sue-after-ags-review-of-agreements/" title="Permalink to Special Prosecutor office to sue after AG&#8217;s review of agreements" rel="bookmark"></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/11/16/special-prosecutor-office-to-sue-after-ags-review-of-agreements/">Special Prosecutor office to sue after AG&#8217;s review of agreements</a></h3>
	 <span class="date"><span class="tie-date">November 16, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/2018-budget-statement-and-economic-policy-full-text/">2018 budget statement and economic policy [Full Text]</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/our-10-months-achievements-after-mahama-a-miracle-ofori-atta/">Our 10-month achievements after Mahama &#8216;a miracle&#8217; &#8211; Ofori-Atta</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/ghbudget-govt-to-launch-national-development-bank/">#Ghbudget: Gov’t to launch National Development Bank</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/ghbudget-young-entrepreneurs-to-get-tax-holidays-govt/">#GhBudget: Young entrepreneurs to get tax holidays &#8211; Gov&#8217;t</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/ghbudget-minimum-wage-tax-scrapped-special-import-levy-stays/">#Ghbudget: Minimum wage tax scrapped, Special Import Levy stays</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/ghbudget-govt-announces-tax-reliefs-for-private-universities/">#GHBudget: Gov&#8217;t announces tax reliefs for private universities</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/ghbudget-govt-budgets-gh%c2%a262bn-for-2018/">#Ghbudget: Gov&#8217;t budgets GH¢62bn for 2018</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/ghbudget-capitation-grant-to-increase-in-2018/">#Ghbudget: Capitation grant to increase in 2018</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/ghbudget-electricity-tariffs-to-be-reduced-by-13/">#Ghbudget: Electricity tariffs to be reduced by 13%</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/11/15/ghbudget-special-initiative-nbc-to-employ-100000-graduates/">#Ghbudget: Special initiative, NBC, to employ 100,000 graduates</a></h3>
	 <span class="date"><span class="tie-date">November 15, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget ads300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- citifm large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6034552436546687"
     data-ad-slot="4965110370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="recent-posts-3" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://citifmonline.com/2018/10/24/global-media-alliance-wins-international-award-excellence-internal-communications-campaign/">Global Media Alliance wins international award for excellence in internal communications campaign</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/05/deposits-still-major-source-of-funds-for-banks-bog-report/">Deposits still major source of funds for banks – BoG report</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/04/local-businesses-worst-loan-defaulters-2017-bog-report/">Local businesses worst loan defaulters in 2017 – BoG report</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/04/new-electricity-bills-start-second-purchase-april-ecg/">New electricity bills to start with second purchase in April &#8211; ECG</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/03/fuel-crisis-looms-cartel-petroleum-industry-bost-workers/">Fuel crisis looms over cartel in petroleum industry &#8211; BOST workers</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/03/concerned-teachers-planned-strike-suspended-again/">Concerned Teachers planned strike suspended again</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/03/cant-business-govt-without-tin-gra-warns/">You can’t do business with gov’t without TIN &#8211; GRA warns</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/03/reduce-tv-hours-study-hard-dce/">Reduce TV hours, study hard &#8211; DCE</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/03/mahama-still-silent-on-2020-says-hes-focused-on-restructuring/">Mahama still silent on 2020; says he&#8217;s focused on restructuring</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2018/04/03/two-arrested-attack-eric-opoku-ndc-members/">Two arrested over attack on Eric Opoku, NDC members</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/citi97.3?ref=hl&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

		<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Google+" href="https://plus.google.com/u/0/101256468631811931348/" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/citi97.3" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/citi973" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2018 | citifmonline.com | All Rights Reserved. 			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(415472,{"ajax_nonce":"e50e671c16"});Contextly.ready("widgets");	});
	</script>
        <style type="text/css" id="hustle-cc-styles"></style>
        <script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/wp-embed.min.js'></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 301/307 objects using redis
Page Caching using redis 
Database Caching 16/22 queries in 0.027 seconds using redis

Served from: citifmonline.com @ 2018-11-11 23:32:40 by W3 Total Cache
-->