<!DOCTYPE html>
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Roadshow for GH¢10bn energy bond starts today | </title>

<meta name="keywords" content="news, citifm, citi, ghana, ghana news, ghana business, ghana sports, ghana entertainment, ghana politics, ghana health, ghana tourism, presidential and parliamentary elections, ghana, elections 2012, ghana votes, ghana decides 2012, parliament, president, ndc, npp, cpp, government, john mahama, nana akufo addo"/>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://citifmonline.com/xmlrpc.php" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Roadshow for GH\u00a210bn energy bond starts today","url":"http:\/\/citifmonline.com\/2017\/10\/19\/roadshow-for-ghc-10bn-energy-bond-starts-today\/","pub_date":"2017-10-19 06:00:30","mod_date":"2017-10-18 20:21:59","type":"post","post_id":363041,"author_id":"28","author_name":"Pius Amihere Blay","author_display_name":"Pius Amihere Blay","tags":[],"categories":["Banking And Finance","Business","Local Economy","Oil And Gas","Top Stories"],"image":"http:\/\/citifmonline.com\/wp-content\/uploads\/2017\/04\/charles-adu-boahen-deputy-finance-minister-2.jpg"}' /><title>Roadshow for GH¢10bn energy bond starts today &#8211; Ghana News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Feed" href="http://citifmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Comments Feed" href="http://citifmonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Roadshow for GH¢10bn energy bond starts today Comments Feed" href="http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citifmonline.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://citifmonline.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://citifmonline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://citifmonline.com/wp-content/plugins/featured-video-plus/styles/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://citifmonline.com/wp-content/plugins/share-this/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://citifmonline.com/wp-content/plugins/popups/public/assets/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://citifmonline.com/wp-content/themes/jarida/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-css'  href='http://citifmonline.com/wp-content/plugins/sabai/assets/css/main.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-font-awesome-css'  href='http://citifmonline.com/wp-content/plugins/sabai/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sabai-discuss-css'  href='http://citifmonline.com/wp-content/plugins/sabai-discuss/assets/css/main.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","nonce":"f1bacb7639","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/frontend.min.js'></script>
<link rel='https://api.w.org/' href='http://citifmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://citifmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citifmonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Four district assemblies pledge support for alleged witches' href='http://citifmonline.com/2017/10/19/four-district-assemblies-pledge-support-for-alleged-witches/' />
<link rel='next' title='Teacher unions give gov&#8217;t 1-week ultimatum over salary arrears' href='http://citifmonline.com/2017/10/19/teacher-unions-give-govt-1-week-ultimatum-over-salary-arrears/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/" />
<link rel='shortlink' href='http://citifmonline.com/?p=363041' />
<link rel="alternate" type="application/json+oembed" href="http://citifmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitifmonline.com%2F2017%2F10%2F19%2Froadshow-for-ghc-10bn-energy-bond-starts-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citifmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitifmonline.com%2F2017%2F10%2F19%2Froadshow-for-ghc-10bn-energy-bond-starts-today%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.2.1\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="citifmonline";v["https"]=true;v["client"]={"client":"wp","version":"4.2.1"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=bd2b1ee0-390a-437a-be2d-9c97734f2079&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd2b1ee0-390a-437a-be2d-9c97734f2079","doNotCopy":false,"hashAddressBar":false,"doNotHash":false});var st_type="wordpress4.6.1";</script>
<link rel="shortcut icon" href="http://citifmonline.com/wp-content/uploads/2014/02/favi.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://citifmonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://citifmonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://citifmonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen">

body{background:#ffffff;}
.background-cover{
	background-color:#ffffff !important;
	}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#651864 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#651864 !important;}
	#main-nav,.top-nav {border-bottom-color: #651864;}
	.cat-box , .footer-bottom .container{border-top-color: #651864;}

	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"],#main-content input[type="submit"]:focus, span.onsale,
	.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
	#reading-position-indicator {
		background-color:#066EC9 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#066EC9 !important;}
	#main-nav,.top-nav {border-bottom-color: #066EC9;}
	.cat-box , .footer-bottom .container{border-top-color: #066EC9;}


</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-3153671-24', 'auto');
  ga('send', 'pageview');
 
</script>

<link rel="icon" href="http://citifmonline.com/wp-content/uploads/2015/09/cropped-citi-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://citifmonline.com/wp-content/uploads/2015/09/cropped-citi-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://citifmonline.com/wp-content/uploads/2015/09/cropped-citi-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://citifmonline.com/wp-content/uploads/2015/09/cropped-citi-270x270.jpg" />
<script charset="UTF-8" src="//cdn.sendpulse.com/28edd3380a1c17cf65b137fe96516659/js/push/e416c80abadb273b059dc6c4c59798f6_0.js" async></script>
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="Ghana News"/>
  <meta property="og:title" content="Roadshow for GH¢10bn energy bond starts today"/>
  <meta property="og:url" content="http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Government will today (October 19, 2017) embark on a roadshow for the energy sector bond to be used to clear the energy sector debt.

Today’s roadshow, to be carried out in London, is the first of two roadshows to be conducted ahead of the issuing of the bond..

The bond is also expected to be i"/>
  <meta property="og:image" content="http://citifmonline.com/wp-content/uploads/2017/04/charles-adu-boahen-deputy-finance-minister-2.jpg"/>
  <meta property="og:image:width" content="450"/>
  <meta property="og:image:height" content="300"/>
  <meta property="article:published_time" content="2017-10-19T06:00:30+00:00"/>
  <meta property="article:modified_time" content="2017-10-18T20:21:59+00:00" />
  <meta property="og:updated_time" content="2017-10-18T20:21:59+00:00" />
  <meta property="article:section" content="Banking And Finance"/>
  <meta property="article:section" content="Business"/>
  <meta property="article:section" content="Local Economy"/>
  <meta property="article:section" content="Oil And Gas"/>
  <meta property="article:section" content="Top Stories"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Roadshow for GH¢10bn energy bond starts today"/>
  <meta itemprop="description" content="Government will today (October 19, 2017) embark on a roadshow for the energy sector bond to be used to clear the energy sector debt.

Today’s roadshow, to be carried out in London, is the first of two roadshows to be conducted ahead of the issuing of the bond..

The bond is also expected to be i"/>
  <meta itemprop="image" content="http://citifmonline.com/wp-content/uploads/2017/04/charles-adu-boahen-deputy-finance-minister-2.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Roadshow for GH¢10bn energy bond starts today"/>
  <meta name="twitter:url" content="http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/"/>
  <meta name="twitter:description" content="Government will today (October 19, 2017) embark on a roadshow for the energy sector bond to be used to clear the energy sector debt.

Today’s roadshow, to be carried out in London, is the first of two roadshows to be conducted ahead of the issuing of the bond..

The bond is also expected to be i"/>
  <meta name="twitter:image" content="http://citifmonline.com/wp-content/uploads/2017/04/charles-adu-boahen-deputy-finance-minister-2.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <link rel="canonical" href="http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/"/>
  <meta name="description" content="Government will today (October 19, 2017) embark on a roadshow for the energy sector bond to be used to clear the energy sector debt.

Today’s roadshow, to be carried out in London, is the first of two roadshows to be conducted ahead of the issuing of the bond..

The bond is also expected to be i"/>
  <meta name="author" content="Pius Amihere Blay"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.8.2 -->

<!--<script type="text/javascript">
    (function(p,u,s,h){
        p._pcq=p._pcq||[];
        p._pcq.push(['_currentTime',Date.now()]);
        s=u.createElement('script');
        s.type='text/javascript';
        s.async=true;
        s.src='https://cdn.pushcrew.com/js/f047fe3f53cb6d6e6401fb1789b95982.js';
        h=u.getElementsByTagName('script')[0];
        h.parentNode.insertBefore(s,h);
    })(window,document);
</script>-->
</head>
<body id="top" class="single single-post postid-363041 single-format-standard">
	<div class="background-cover"></div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://citifmonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Google+" href="https://plus.google.com/u/0/101256468631811931348/" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/citi97.3" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/citi973" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>GET IN TOUCH</span>
				
					<ul>
							<li><a href="http://citifmonline.com/2014/05/06/whatsapp-number-0549986996/" title="WhatsApp: 0549986996">WhatsApp: 0549986996</a></li>
							<li><a href="http://citifmonline.com/2014/05/06/233-302-230075-233-550-585832-233-202-063598/" title="+233 302 230075, +233 550 585832  +233 202 063598">+233 302 230075, +233 550 585832  +233 202 063598</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
					<div class="logo">
				<div>
				<table width="320" border="0" cellpadding="0" cellspacing="0">
				  <tr>
				    <td><a href="https://www.facebook.com/citi97.3" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-facebook.png" width="45" height="42"/></a></td>
				    <td><a href="https://plus.google.com/u/0/101256468631811931348/posts" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-g.png" width="45" height="42"/></a></td>
				    <td><a href="https://twitter.com/citi973" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-twitter.png" width="45" height="42"/></a></td>
				    <td><a href="http://www.soundcloud.com/citi97-3" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/03/citi-soundcloud.png" width="45" height="42"/></a></td>
				    <td><a href="http://www.youtube.com/user/citifmvideos" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-you.png" width="45" height="42"/></a></td>
				    <td><a href="http://citifmonline.com/?feed=rss2" target="_parent"><img src="http://citifmonline.com/wp-content/uploads/2014/03/citi-rss.png" width="45" height="42"/></a></td>
				    <td>&nbsp;</td>
				    <td>&nbsp;</td>
				    <td>&nbsp;</td>
				  </tr>
				</table>
				</div>
			<h2>								<a title="Ghana News" href="http://citifmonline.com/">
					<img src="http://citifmonline.com/wp-content/uploads/2016/07/LOGO1-300x147.jpg" alt="Ghana News" /><strong>Ghana News Ghana News, Ghana Politics, Ghana Sports, Ghana Business</strong>
				</a>
			</h2>			</div><!-- .logo /-->

<div class="mid">
	<table width="84" border="0" cellspacing="0" cellpadding="0">
	  <tr>
	    <td width="78">&nbsp;</td>
	  </tr>
	  <tr>
	    <td>&nbsp;</td>
	  </tr>
	  <tr>
	    <td><div align="center"></div></td>
	  </tr>
	  <tr>
	    <td>&nbsp;</td>
	  </tr>
	  <tr>
	    <td><a href="http://tunein.com/radio/Citi-FM-973-s110136/" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/09/liveradio.jpg"/></a></td>
	  </tr>
	  <tr>
	    <td height="27">&nbsp;</td>
	  </tr>
	  <tr>
	    <td><a href="https://soundcloud.com/citi97-3/tracks" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/09/podcast.jpg"/></a></td>
	  </tr>
	</table>
</div>
			<div class="e3lan-top">					<table width="744" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=116");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=a626ccda&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=116&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a626ccda' border='0' alt='' /></a></noscript>
</td>
  </tr>
  <tr>
    <td>&nbsp;</td>
  </tr>
  <tr>
    <td><script type="text/javascript">
<!--
google_ad_client = "pub-6034552436546687";
google_ad_slot = "3863962767";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></td>
  </tr>
</table>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-93712" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://citifmonline.com">Home</a></li>
<li id="menu-item-93713" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-93714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-93715" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://sport.citifmonline.com">Sport</a></li>
<li id="menu-item-93716" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://showbiz.citifmonline.com">Showbiz</a></li>
<li id="menu-item-93717" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/odd/">Odd But True</a></li>
<li id="menu-item-94519" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-93720" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://citifmonline.com/category/relationship/">Relationship</a>
<ul class="sub-menu">
	<li id="menu-item-101819" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/lifestyle/">Lifestyle</a></li>
</ul> <!--End Sub Menu -->
</li>
<li id="menu-item-266963" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/infographics/">Infographics</a></li>
<li id="menu-item-306392" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/gallery/">Photo Gallery</a></li>
<li id="menu-item-192560" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://tv.citifmonline.com/">TV</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
		
		
		
		
		<article id="the-post" class="post-listing post-363041 post type-post status-publish format-standard has-post-thumbnail hentry category-banking-and-finance category-business category-local-economy category-oil-and-gas category-top-stories">

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Roadshow for GH¢10bn energy bond starts today</span></h1>
						
<p class="post-meta">
	
	
		
	 <span class="tie-date">Thursday, October 19, 2017 6:00 am<span/> <!--<span class="tie-date">October 19, 2017</span>-->
	
</p>
<div class="clear"></div>
						<div class="single-post-thumb">
			 <img width="450" height="300" src="http://citifmonline.com/wp-content/uploads/2017/04/charles-adu-boahen-deputy-finance-minister-2.jpg" class="attachment-slider size-slider wp-post-image" alt="Charles Adu Boahen - Deputy Finance Minister" srcset="http://citifmonline.com/wp-content/uploads/2017/04/charles-adu-boahen-deputy-finance-minister-2.jpg 450w, http://citifmonline.com/wp-content/uploads/2017/04/charles-adu-boahen-deputy-finance-minister-2-300x200.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" />		</div>
		<div class="single-post-caption">Charles Adu Boahen - Deputy Finance Minister </div> 
				<div class="entry">
					
					<p class="no-break"><span class='st_facebook_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span st_via='citifmonline' st_username='citifmonline' class='st_twitter_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_linkedin_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_plusone_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_whatsapp_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_email_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_sharethis_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span></p><p>Government will today (October 19, 2017) embark on a roadshow for the energy sector bond to be used to clear the energy sector debt.</p>
<p>Today’s roadshow, to be carried out in London, is the first of two roadshows to be conducted ahead of the issuing of the bond..</p>
<p>The bond is also expected to be issued in tranches with the first to raise 6 billion cedis; the equivalent of about 1.3 billion dollars.</p>
<p>The second roadshow is expected to be carried out in Accra on the 23<sup>rd</sup> of this month.</p>
<p>Earlier, a Deputy Energy Minister in charge of Finance, Joseph Cudjoe told <strong>Citi Business News</strong> the decision is to attract the competitive price as possible.</p>
<p>“We are looking at raising 6 to 7 billion cedis at this stage because sometimes when it comes to raising funds, strategically if you go in with the huge amounts, investors can bargain for a higher yield. But if you control it and make it smaller, then many investors that show interest can accept very competitive rates.”</p>
<p><strong>Citi Business News </strong>also understands that the government and the IMF have been deliberating on whether the bond be issued as a Sovereign one or not.</p>
<p>While government plans to issue the bond on the books of power companies with strong financial statements, the IMF is urging that the bond is issued as a Sovereign one.</p>
<p>By this, it will be considered as an amount borrowed by the government of Ghana which will also be calculated as part of the country’s already ballooning debt.</p>
<p>It is unclear what the outcome of the deliberations with the IMF has been as government is yet to officially make any comment on the issue.</p>
<p>But Economist, Dr. Ebo Turkson has advised that government does not go in for a Sovereign bond issue.</p>
<p>He argues this will impact adversely on the economy.</p>
<p>“These institutions in the energy sector should be made viable to be able to go and borrow on their own of course they can get some government support for their borrowing so I am not in support for Sovereign bonds on behalf of institutions rather than have the institutions go and borrow themselves.”</p>
<p>“If the institutions do not devour and pay the money, then the government will have to pay which then it piles up on our debts … but if the institutions borrow based on their own balance sheet, it makes them more efficient and repay those debts,” he further asserted.</p>
<p>The energy bond when successful, is expected to raise some 10 billion cedis which will be used to clear all outstanding debts in the energy sector.</p>
<p>Majority of the debt include that owed commercial banks who have complained of the impact of the delay in the issuing of the bond, on their operations.</p>
<p>Standard Chartered Bank, Standard Chartered Bank Ghana Limited and Fidelity Bank Ghana limited have been selected as arrangers of a series of fixed-income investor meetings in London and Accra, commencing on October 19<sup>th</sup> 2017.</p>
<p>Co-Managers on the mandate are Temple Investments and GCB Bank.</p>
<p>&#8211;</p>
<p>By: Pius Amihere Eduku/citibusinessnews.com/Ghana</p>
<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript"><!--
google_ads = "on";
google_ad_client = "pub-6034552436546687";
google_ad_slot = "5112044644";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><p><span class='st_facebook_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span st_via='citifmonline' st_username='citifmonline' class='st_twitter_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_linkedin_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_plusone_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_whatsapp_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_email_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span><span class='st_sharethis_hcount' st_title='Roadshow for GH¢10bn energy bond starts today' st_url='http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/'></span></p><span class="ctx-article-root"><!-- --></span>					
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-10-19</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://citifmonline.com/author/pius/" title="Posts by Pius Amihere Blay" rel="author">Pius Amihere Blay</a></strong></div>
				
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More on citifmonline.com</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/10/19/well-resist-k-t-hammond-on-cancellation-of-ameri-deal-jinapor/" title="Permalink to We&#8217;ll resist K.T. Hammond on cancellation of Ameri deal- Jinapor" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/05/John-Jinapor-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="John Jinapor" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/10/19/well-resist-k-t-hammond-on-cancellation-of-ameri-deal-jinapor/" title="Permalink to We&#8217;ll resist K.T. Hammond on cancellation of Ameri deal- Jinapor" rel="bookmark">We&#8217;ll resist K.T. Hammond on cancellation of Ameri deal- Jinapor</a></h3>
				<p class="post-meta"><span class="tie-date">October 19, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/10/19/commission-of-inquiry-for-new-regions-to-be-inaugurated-today/" title="Permalink to Commission of inquiry for new regions to be inaugurated today" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/10/nana-addo-in-northern-region-2-1-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="nana-addo-in-northern-region-2" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/10/19/commission-of-inquiry-for-new-regions-to-be-inaugurated-today/" title="Permalink to Commission of inquiry for new regions to be inaugurated today" rel="bookmark">Commission of inquiry for new regions to be inaugurated today</a></h3>
				<p class="post-meta"><span class="tie-date">October 19, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/10/19/newspaper-headlines-thursday-october-19-2017/" title="Permalink to Newspaper headlines: Thursday, October 19, 2017" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/10/chronicle-12-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="chronicle" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/10/19/newspaper-headlines-thursday-october-19-2017/" title="Permalink to Newspaper headlines: Thursday, October 19, 2017" rel="bookmark">Newspaper headlines: Thursday, October 19, 2017</a></h3>
				<p class="post-meta"><span class="tie-date">October 19, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/10/19/nss-group-threatens-to-picket-at-flagstaff-house-over-delayed-allowances/" title="Permalink to NSS group threatens to picket at Flagstaff House over delayed allowances" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/10/nss-national-service-secretariat-2-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="nss-national-service-secretariat-2" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/10/19/nss-group-threatens-to-picket-at-flagstaff-house-over-delayed-allowances/" title="Permalink to NSS group threatens to picket at Flagstaff House over delayed allowances" rel="bookmark">NSS group threatens to picket at Flagstaff House over delayed allowances</a></h3>
				<p class="post-meta"><span class="tie-date">October 19, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/10/19/teacher-unions-give-govt-1-week-ultimatum-over-salary-arrears/" title="Permalink to Teacher unions give gov&#8217;t 1-week ultimatum over salary arrears" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/07/Mattew-Opoku-Prempeh-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Minister of Education, Matthew Opoku Prempeh" srcset="http://citifmonline.com/wp-content/uploads/2017/07/Mattew-Opoku-Prempeh-300x160.jpg 300w, http://citifmonline.com/wp-content/uploads/2017/07/Mattew-Opoku-Prempeh-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/10/19/teacher-unions-give-govt-1-week-ultimatum-over-salary-arrears/" title="Permalink to Teacher unions give gov&#8217;t 1-week ultimatum over salary arrears" rel="bookmark">Teacher unions give gov&#8217;t 1-week ultimatum over salary arrears</a></h3>
				<p class="post-meta"><span class="tie-date">October 19, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/10/19/our-suspension-of-operation-indefinite-lpg-marketers/" title="Permalink to Our suspension of operation indefinite – LPG Marketers" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/10/Gas-filling-station-620x330-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="gas-filling-station-620x330" srcset="http://citifmonline.com/wp-content/uploads/2017/10/Gas-filling-station-620x330-300x160.jpg 300w, http://citifmonline.com/wp-content/uploads/2017/10/Gas-filling-station-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/10/19/our-suspension-of-operation-indefinite-lpg-marketers/" title="Permalink to Our suspension of operation indefinite – LPG Marketers" rel="bookmark">Our suspension of operation indefinite – LPG Marketers</a></h3>
				<p class="post-meta"><span class="tie-date">October 19, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
<div id="disqus_thread">
    </div>


	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4>General News 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://citifmonline.com/2017/10/19/well-resist-k-t-hammond-on-cancellation-of-ameri-deal-jinapor/">We&#8217;ll resist K.T. Hammond on cancellation of Ameri deal- Jinapor</a></h3>
	 <span class="date"><span class="tie-date">October 19, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/10/19/commission-of-inquiry-for-new-regions-to-be-inaugurated-today/">Commission of inquiry for new regions to be inaugurated today</a></h3>
	 <span class="date"><span class="tie-date">October 19, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/10/19/newspaper-headlines-thursday-october-19-2017/">Newspaper headlines: Thursday, October 19, 2017</a></h3>
	 <span class="date"><span class="tie-date">October 19, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/10/19/nss-group-threatens-to-picket-at-flagstaff-house-over-delayed-allowances/">NSS group threatens to picket at Flagstaff House over delayed allowances</a></h3>
	 <span class="date"><span class="tie-date">October 19, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/10/19/teacher-unions-give-govt-1-week-ultimatum-over-salary-arrears/">Teacher unions give gov&#8217;t 1-week ultimatum over salary arrears</a></h3>
	 <span class="date"><span class="tie-date">October 19, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		<div id="ads160_600-widget-5" class="ads160-600">
								<div class="ad-cell">
				<script type="text/javascript"><!--
google_ads = "on";
google_ad_client = "pub-6034552436546687";
google_ad_slot = "0732039312";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
			</div>
				</div>
	</aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-37" class="widget text-html"><div class="widget-top"><h4>LITERACY CHALLENGE</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><table width="300" height="219" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td><a href="http://citifmonline.com/2017/10/16/50-students-picked-for-stage-ii-of-citi-fms-literacy-challenge/"><img src="http://citifmonline.com/wp-content/uploads/2017/10/Literacy-Challenge-Top-50.jpg" width="300" height="230" border="0" " /></a></td>
  </tr>
</table>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="categort-posts-widget-16" class="widget categort-posts"><div class="widget-top"><h4>GH-CIV Maritime Dispute 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/25/maritime-dispute-2007-750m-bond-was-at-stake-terkper/" title="Permalink to Maritime dispute: 2007 $750m bond was at stake &#8211; Terkper" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2016/09/Seth-Terkper-Studio-citifmonline-600x330-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Minister of Finance, Seth Terkper" srcset="http://citifmonline.com/wp-content/uploads/2016/09/Seth-Terkper-Studio-citifmonline-600x330-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2016/09/Seth-Terkper-Studio-citifmonline-600x330-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/25/maritime-dispute-2007-750m-bond-was-at-stake-terkper/">Maritime dispute: 2007 $750m bond was at stake &#8211; Terkper</a></h3>
	 <span class="date"><span class="tie-date">September 25, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/25/ivory-coasts-frustrations-forced-ghana-to-itlos-dr-ayine/" title="Permalink to Ivory Coast’s frustrations forced Ghana to ITLOS – Dr. Ayine" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2016/05/dominic-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Dr Dominic Ayine" srcset="http://citifmonline.com/wp-content/uploads/2016/05/dominic-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2016/05/dominic-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/25/ivory-coasts-frustrations-forced-ghana-to-itlos-dr-ayine/">Ivory Coast’s frustrations forced Ghana to ITLOS – Dr. Ayine</a></h3>
	 <span class="date"><span class="tie-date">September 25, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/23/ghanas-maritime-dispute-case-against-ivory-coast-infographic/" title="Permalink to Ghana&#8217;s maritime dispute case against Ivory Coast [Infographic]" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2015/03/Marietta-Brew-Appiah-Oppong-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Marietta Brew Appiah Oppong in the court room of the International Tribunal of the law of the Sea (ITLOS)" srcset="http://citifmonline.com/wp-content/uploads/2015/03/Marietta-Brew-Appiah-Oppong-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2015/03/Marietta-Brew-Appiah-Oppong-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/23/ghanas-maritime-dispute-case-against-ivory-coast-infographic/">Ghana&#8217;s maritime dispute case against Ivory Coast [Infographic]</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/23/ndc-praises-mahama-atta-mills-for-itlos-victory/" title="Permalink to NDC praises Mahama, Atta Mills for ITLOS victory" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2016/09/john-mahama-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="john-mahama" srcset="http://citifmonline.com/wp-content/uploads/2016/09/john-mahama-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2016/09/john-mahama-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/23/ndc-praises-mahama-atta-mills-for-itlos-victory/">NDC praises Mahama, Atta Mills for ITLOS victory</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/23/cote-dlvoire-ghana-accept-itlos-judgement-on-maritime-dispute/" title="Permalink to Cote D&#8217;lvoire, Ghana accept ITLOS judgement on maritime dispute" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2017/09/Collage-of-Gloria-Akuffo-and-Adama-Toungara-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Ghana&#039;s Attorney General Gloria Akuffo, and Ivory Coast&#039;s Adviser to the President,Adama Toungara." srcset="http://citifmonline.com/wp-content/uploads/2017/09/Collage-of-Gloria-Akuffo-and-Adama-Toungara-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2017/09/Collage-of-Gloria-Akuffo-and-Adama-Toungara-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/09/Collage-of-Gloria-Akuffo-and-Adama-Toungara-300x300.jpg 300w, http://citifmonline.com/wp-content/uploads/2017/09/Collage-of-Gloria-Akuffo-and-Adama-Toungara.jpg 401w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/23/cote-dlvoire-ghana-accept-itlos-judgement-on-maritime-dispute/">Cote D&#8217;lvoire, Ghana accept ITLOS judgement on maritime dispute</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/23/itlos-judgement-will-boost-ghanas-economic-fortunes-kofi-buah/" title="Permalink to ITLOS judgement will boost Ghana&#8217;s economic fortunes &#8211; Kofi Buah" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2014/05/Minister_Energy-1-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Armah Kofi Buah - Fmr. Energy Minister" srcset="http://citifmonline.com/wp-content/uploads/2014/05/Minister_Energy-1-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2014/05/Minister_Energy-1-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/23/itlos-judgement-will-boost-ghanas-economic-fortunes-kofi-buah/">ITLOS judgement will boost Ghana&#8217;s economic fortunes &#8211; Kofi Buah</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/23/tullow-to-resume-ten-operations-following-itlos-judgement/" title="Permalink to Tullow to resume TEN operations following ITLOS judgement" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2014/08/Tullow-Logo22-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Tullow-Logo22" srcset="http://citifmonline.com/wp-content/uploads/2014/08/Tullow-Logo22-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2014/08/Tullow-Logo22-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/23/tullow-to-resume-ten-operations-following-itlos-judgement/">Tullow to resume TEN operations following ITLOS judgement</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/23/summary-of-judgement-on-ghana-cote-dlvoire-maritime-dispute/" title="Permalink to Summary of judgement on Ghana-Cote D’lvoire Maritime dispute" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2017/09/Maritime-70x70.png" class="attachment-tie-small size-tie-small wp-post-image" alt="maritime" srcset="http://citifmonline.com/wp-content/uploads/2017/09/Maritime-70x70.png 70w, http://citifmonline.com/wp-content/uploads/2017/09/Maritime-150x150.png 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/23/summary-of-judgement-on-ghana-cote-dlvoire-maritime-dispute/">Summary of judgement on Ghana-Cote D’lvoire Maritime dispute</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/23/ghana-doesnt-owe-cote-divoire-any-compensation-itlos/" title="Permalink to Ghana doesn’t owe Cote d’Ivoire any compensation – ITLOS" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2015/03/Marietta-Brew-Appiah-Oppong-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="Marietta Brew Appiah Oppong in the court room of the International Tribunal of the law of the Sea (ITLOS)" srcset="http://citifmonline.com/wp-content/uploads/2015/03/Marietta-Brew-Appiah-Oppong-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2015/03/Marietta-Brew-Appiah-Oppong-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/23/ghana-doesnt-owe-cote-divoire-any-compensation-itlos/">Ghana doesn’t owe Cote d’Ivoire any compensation – ITLOS</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2017</span></span>
</li>
<li>
			<div class="post-thumbnail">
			<a href="http://citifmonline.com/2017/09/23/ghana-wins-maritime-dispute-case-against-ivory-coast/" title="Permalink to Ghana wins maritime dispute case against Ivory Coast" rel="bookmark"><img width="70" height="70" src="http://citifmonline.com/wp-content/uploads/2017/09/ITLOS-court-70x70.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="itlos-court" srcset="http://citifmonline.com/wp-content/uploads/2017/09/ITLOS-court-70x70.jpg 70w, http://citifmonline.com/wp-content/uploads/2017/09/ITLOS-court-150x150.jpg 150w" sizes="(max-width: 70px) 100vw, 70px" /></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://citifmonline.com/2017/09/23/ghana-wins-maritime-dispute-case-against-ivory-coast/">Ghana wins maritime dispute case against Ivory Coast</a></h3>
	 <span class="date"><span class="tie-date">September 23, 2017</span></span>
</li>
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-html-widget-34" class="widget text-html"><div class="widget-top"><h4>DONATE TO COPE</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><table width="300" height="219" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td><a href="#"><img src="http://citifmonline.com/wp-content/uploads/2017/08/COPE.jpeg" width="300" height="230" border="0" " /></a></td>
  </tr>
</table>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="ads300_600-widget-12" class="widget ads300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- citifm large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6034552436546687"
     data-ad-slot="4965110370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="recent-posts-9" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://citifmonline.com/2017/10/19/blac-chyna-sues-the-kardashian-family/">Blac Chyna sues the Kardashian family</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/well-resist-k-t-hammond-on-cancellation-of-ameri-deal-jinapor/">We&#8217;ll resist K.T. Hammond on cancellation of Ameri deal- Jinapor</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/youtube-star-casey-neistat-criticises-video-sites-leaders/">YouTube star Casey Neistat criticises video site&#8217;s leaders</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/alcohol-smoking-increasing-risk-of-breast-cervical-cancers-health-director/">Alcohol, smoking increasing risk of breast, cervical cancers &#8211; Health Director</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/commission-of-inquiry-for-new-regions-to-be-inaugurated-today/">Commission of inquiry for new regions to be inaugurated today</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/trump-was-insensitive-in-call-to-widow-soldiers-mother/">Trump was insensitive in call to widow &#8211; Soldier&#8217;s mother</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/newspaper-headlines-thursday-october-19-2017/">Newspaper headlines: Thursday, October 19, 2017</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/nss-group-threatens-to-picket-at-flagstaff-house-over-delayed-allowances/">NSS group threatens to picket at Flagstaff House over delayed allowances</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/teacher-unions-give-govt-1-week-ultimatum-over-salary-arrears/">Teacher unions give gov&#8217;t 1-week ultimatum over salary arrears</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/10/19/roadshow-for-ghc-10bn-energy-bond-starts-today/">Roadshow for GH¢10bn energy bond starts today</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/citi97.3?ref=hl&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="e3lan-bottom">				</div>	</div><!-- .container -->

		<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Google+" href="https://plus.google.com/u/0/101256468631811931348/" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/citi97.3" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/citi973" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017 | citifmonline.com | All Rights Reserved. 			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->

</div><!-- .Wrapper -->
<div id="fb-root"></div>
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(363041,{"ajax_nonce":"b571286e2e"});Contextly.ready("widgets");	});
	</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","safe_mode":"1","ajax_mode":"1","ajax_url":"http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/citifmonline.com\/?spu_action=spu_load&lang=","pid":"363041","is_front_page":"","is_category":"","site_url":"http:\/\/citifmonline.com","is_archive":"","is_search":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/popups/public/assets/js/min/public-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"go_to":"Go to...","ajaxurl":"http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","is_singular":"1","reading_indicator":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/themes/jarida/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"363041 http:\/\/citifmonline.com\/?p=363041","disqusShortname":"wwwcitifmonlinecom","disqusTitle":"Roadshow for GH\u00a210bn energy bond starts today","disqusUrl":"http:\/\/citifmonline.com\/2017\/10\/19\/roadshow-for-ghc-10bn-energy-bond-starts-today\/","options":{"manualSync":"1"},"postId":"363041"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwwcitifmonlinecom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
</body>
</html>
