<!DOCTYPE html>
<html lang="en-GB" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Newspaper headlines: Thursday 9, 2017 | Ghana News</title>

<meta name="keywords" content="news, citifm, citi, ghana, ghana news, ghana business, ghana sports, ghana entertainment, ghana politics, ghana health, ghana tourism, presidential and parliamentary elections, ghana, elections 2012, ghana votes, ghana decides 2012, parliament, president, ndc, npp, cpp, government, john mahama, nana akufo addo"/>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://citifmonline.com/xmlrpc.php" />
<meta name='contextly-page' id='contextly-page' content='{"title":"Newspaper headlines: Thursday 9, 2017","url":"http:\/\/citifmonline.com\/2017\/02\/09\/newspaper-headlines-thursday-9-2017\/","pub_date":"2017-02-09 09:19:23","mod_date":"2017-02-09 09:19:23","type":"post","post_id":292410,"author_id":"33","author_name":"Jeffrey Sarpong","author_display_name":"Jeffrey Sarpong","tags":["Ghana","Newspaper headlines"],"categories":["Newspaper Headlines","Top Stories"],"image":"http:\/\/citifmonline.com\/wp-content\/uploads\/2017\/02\/Daily-Graphic-3.jpg"}' /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Feed" href="http://citifmonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Comments Feed" href="http://citifmonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Ghana News &raquo; Newspaper headlines: Thursday 9, 2017 Comments Feed" href="http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/citifmonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pointelle_slider_headcss-css'  href='http://citifmonline.com/wp-content/plugins/pointelle-slider/css/skins/default/style.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://citifmonline.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://citifmonline.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://citifmonline.com/wp-content/plugins/share-this/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://citifmonline.com/wp-content/themes/jarida/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3Aregular%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://citifmonline.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://citifmonline.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/pointelle-slider/js/jquery.cycle.js?ver=1.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-GB","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/jquery.domwindow.min.js?ver=2.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","nonce":"58530a7b0f","fitvids":"1","dynamic":"","overlay":"1","opacity":"0.75","color":"w","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='http://citifmonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://citifmonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://citifmonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Initial meeting with IMF progressive- Finance Minister' href='http://citifmonline.com/2017/02/09/initial-meeting-with-imf-progressive-finance-minister/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/" />
<link rel='shortlink' href='http://citifmonline.com/?p=292410' />
<link rel="alternate" type="application/json+oembed" href="http://citifmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitifmonline.com%2F2017%2F02%2F09%2Fnewspaper-headlines-thursday-9-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://citifmonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcitifmonline.com%2F2017%2F02%2F09%2Fnewspaper-headlines-thursday-9-2017%2F&#038;format=xml" />


<script type="text/javascript">
  (function(w, d, id, ns, s) {
    var c = w[ns] = w[ns] || {};
    if (!c.ready) {
      c.q = [];
      c.ready = function() {
        c.q.push(arguments);
      };
            c.ready.apply(c, ["expose",{"wp\/widgets":{"dependencies":["widgets"],"js":["https:\/\/assets.contextly.com\/wp-plugin\/4.2\/js\/contextly-wordpress.js"],"foreign":true}}]);
            c.ready.apply(c, ["libraries",{"jquery":false}]);
            c.ready.apply(c, ["load","wp\/widgets"]);
          }

        if (!d.getElementById(id)) {
      var e = d.createElement(s);
      e.id = id;
      e.src = "https:\/\/assets.contextly.com\/kit\/4.latest\/loader.js";
      var h = d.getElementsByTagName(s)[0];
      h.parentNode.insertBefore(e, h);
    }
      })(window, document, 'ctx-loader', 'Contextly', 'script');

  (function(c, ns){var v=c[ns]=c[ns]||{};v["appId"]="citifmonline";v["https"]=true;v["client"]={"client":"wp","version":"4.2"};})(Contextly,"overrides");(function(c, ns){var v=c[ns]=c[ns]||{};v["ajax_url"]="http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php";})(Contextly,"wpdata");</script><script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=bd2b1ee0-390a-437a-be2d-9c97734f2079&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"bd2b1ee0-390a-437a-be2d-9c97734f2079","doNotCopy":false,"hashAddressBar":false,"doNotHash":false});var st_type="wordpress4.6.1";</script>
<link rel="shortcut icon" href="http://citifmonline.com/wp-content/uploads/2014/02/favi.jpg" title="Favicon" /><!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://citifmonline.com/wp-content/themes/jarida/js/html5.js"></script>
<script src="http://citifmonline.com/wp-content/themes/jarida/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://citifmonline.com/wp-content/themes/jarida/css/ie8.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://citifmonline.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<style type="text/css" media="screen"> 

body{background:#ffffff;}
.background-cover{
	background-color:#ffffff !important;
	}
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.ei-slider-thumbs li.ei-slider-element,
	.breaking-news span,
	.ei-title h2,h2.cat-box-title,
	a.more-link,.scroll-nav a,
	.flex-direction-nav a,
	.tagcloud a:hover,
	#tabbed-widget ul.tabs li.active a,
	.slider-caption h2, .full-width .content .slider-caption h2,
	.review-percentage .review-item span span,.review-final-score,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
	.button,a.button,#main-content input[type="submit"], span.onsale {
		background-color:#651864 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#651864 !important;}
	#main-nav,.top-nav {border-bottom-color: #651864;}
	.cat-box , .footer-bottom .container{border-top-color: #651864;}



</style> 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
 
  ga('create', 'UA-3153671-24', 'auto');
  ga('send', 'pageview');
 
</script>

<link rel="icon" href="http://citifmonline.com/wp-content/uploads/2015/09/cropped-citi-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://citifmonline.com/wp-content/uploads/2015/09/cropped-citi-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://citifmonline.com/wp-content/uploads/2015/09/cropped-citi-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://citifmonline.com/wp-content/uploads/2015/09/cropped-citi-270x270.jpg" />

<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_GB"/>
  <meta property="og:site_name" content="Ghana News"/>
  <meta property="og:title" content="Newspaper headlines: Thursday 9, 2017"/>
  <meta property="og:url" content="http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Newspaper headlines: Thursday 9, 2017"/>
  <meta property="og:image" content="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3.jpg"/>
  <meta property="og:image:width" content="780"/>
  <meta property="og:image:height" content="1040"/>
  <meta property="article:published_time" content="2017-02-09T09:19:23+00:00"/>
  <meta property="article:modified_time" content="2017-02-09T09:19:23+00:00" />
  <meta property="og:updated_time" content="2017-02-09T09:19:23+00:00" />
  <meta property="article:section" content="Newspaper Headlines"/>
  <meta property="article:section" content="Top Stories"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Newspaper headlines: Thursday 9, 2017"/>
  <meta itemprop="description" content="Newspaper headlines: Thursday 9, 2017"/>
  <meta itemprop="image" content="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3.jpg"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Newspaper headlines: Thursday 9, 2017"/>
  <meta name="twitter:url" content="http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/"/>
  <meta name="twitter:description" content="Newspaper headlines: Thursday 9, 2017"/>
  <meta name="twitter:image" content="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
  <link rel="canonical" href="http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/"/>
  <meta name="description" content="Newspaper headlines: Thursday 9, 2017"/>
  <meta name="author" content="Jeffrey Sarpong"/>
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.6.3 -->

</head>
<body id="top" class="single single-post postid-292410 single-format-standard">
	<div class="background-cover"></div>
<div class="advert-wrapper">
	<div class="tonaton_left">
			</div>
	<div class="wrapper full-site">
				<div class="top-nav fade-in animated1 head_brnews">
			<div class="container">
				<div class="search-block">
					<form method="get" id="searchform" action="http://citifmonline.com/">
						<button class="search-button" type="submit" value="Search"></button>
						<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
					</form>
				</div><!-- .search-block /-->
						<div class="social-icons icon_flat">
		<a class="tooldown" title="Google+" href="https://plus.google.com/u/0/101256468631811931348/" target="_blank"><i class="tieicon-gplus"></i></a><a class="tooldown" title="Facebook" href="https://www.facebook.com/citi97.3" target="_blank"><i class="tieicon-facebook"></i></a><a class="tooldown" title="Twitter" href="https://twitter.com/citi973" target="_blank"><i class="tieicon-twitter"></i></a>	</div>


					
	<div class="breaking-news">
		<span>GET IN TOUCH</span>
				
					<ul>
							<li><a href="http://citifmonline.com/2017/01/24/nana-addo-appoints-joe-anokye-as-acting-nca-head/" title="Nana Addo appoints Joe Anokye as acting NCA Head">Nana Addo appoints Joe Anokye as acting NCA Head</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->				
			</div>
		</div><!-- .top-menu /-->
		
		<div class="container">
		<header id="theme-header">
		<div class="header-content fade-in animated1">
			<div class="logo">


<div>
<table width="320" border="0" cellpadding="0" cellspacing="0">
  <tr>
    <td><a href="https://www.facebook.com/citi97.3" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-facebook.png" width="45" height="42"/></a></td>
    <td><a href="https://plus.google.com/u/0/101256468631811931348/posts" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-g.png" width="45" height="42"/></a></td>
    <td><a href="https://twitter.com/citi973" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-twitter.png" width="45" height="42"/></a></td>
    <td><a href="http://www.soundcloud.com/citi97-3" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/03/citi-soundcloud.png" width="45" height="42"/></a></td>
    <td><a href="http://www.youtube.com/user/citifmvideos" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/02/citi-you.png" width="45" height="42"/></a></td>
    <td><a href="http://citifmonline.com/?feed=rss2" target="_parent"><img src="http://citifmonline.com/wp-content/uploads/2014/03/citi-rss.png" width="45" height="42"/></a></td>
    <td>&nbsp;</td>
    <td>&nbsp;</td>
    <td>&nbsp;</td>
  </tr>
</table>
</div>


			<h2>								<a title="Ghana News" href="http://citifmonline.com/">
					<img src="http://citifmonline.com/wp-content/uploads/2016/07/LOGO1-300x147.jpg" alt="Ghana News" /><strong>Ghana News Ghana News, Ghana Politics, Ghana Sports, Ghana Business</strong>
				</a>

			</h2>			</div><!-- .logo /-->

<div class="mid">
<table width="84" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td width="78">&nbsp;</td>
  </tr>
  <tr>
    <td>&nbsp;</td>
  </tr>
  <tr>
    <td><div align="center"></div></td>
  </tr>
  <tr>
    <td>&nbsp;</td>
  </tr>
  <tr>
    <td><a href="http://tunein.com/radio/Citi-FM-973-s110136/" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/09/liveradio.jpg"/></a></td>
  </tr>
  <tr>
    <td height="27">&nbsp;</td>
  </tr>
  <tr>
    <td><a href="https://soundcloud.com/citi97-3/tracks" target="_blank"><img src="http://citifmonline.com/wp-content/uploads/2014/09/podcast.jpg"/></a></td>
  </tr>
</table>
</div>

			<div class="e3lan-top">					<table width="744" border="0" cellspacing="0" cellpadding="0">
  <tr>
    <td><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://targetinfinity.com/as/www/delivery/ajs.php':'http://targetinfinity.com/as/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=116");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://targetinfinity.com/as/www/delivery/ck.php?n=a626ccda&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://targetinfinity.com/as/www/delivery/avw.php?zoneid=116&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a626ccda' border='0' alt='' /></a></noscript>
</td>
  </tr>
  <tr>
    <td>&nbsp;</td>
  </tr>
  <tr>
    <td><script type="text/javascript">
<!--
google_ad_client = "pub-6034552436546687";
google_ad_slot = "3863962767";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></td>
  </tr>
</table>				</div>			<div class="clear"></div>
		</div>
									<nav id="main-nav" class="fade-in animated2 fixed-enabled">
				<div class="container">
				<div class="main-menu"><ul id="menu-menu" class="menu"><li id="menu-item-93712" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://citifmonline.com">Home</a></li>
<li id="menu-item-275533" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.citifmonline.com/index.htm">2016 Election Results</a></li>
<li id="menu-item-93713" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://citibusinessnews.com">Business</a></li>
<li id="menu-item-93714" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/politics/">Politics</a></li>
<li id="menu-item-93715" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://sport.citifmonline.com">Sport</a></li>
<li id="menu-item-93716" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://showbiz.citifmonline.com">Showbiz</a></li>
<li id="menu-item-93717" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/odd/">Odd But True</a></li>
<li id="menu-item-94519" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/opinion/">Opinion</a></li>
<li id="menu-item-93720" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://citifmonline.com/category/relationship/">Relationship</a>
<ul class="sub-menu">
	<li id="menu-item-101819" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-266963" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://citifmonline.com/category/infographics/">Infographics</a></li>
<li id="menu-item-192560" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://tv.citifmonline.com/">TV</a></li>
</ul></div>				</div>
			</nav><!-- .main-nav /-->
		</header><!-- #header /-->

	
	<div id="main-content" class="container fade-in animated3">
<div class="content-wrap">
	<div class="content">
				
		
				
				
		
<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Newspaper headlines: Thursday 9, 2017</span></h1>

	<span style="display:yes" class="updated"> Thursday 9th February , 2017 9:19 am</span>

				
		<article class="post-listing post-292410 post type-post status-publish format-standard has-post-thumbnail hentry category-newspaper-headlines category-top-stories tag-ghana tag-newspaper-headlines">
					<div class="single-post-thumb">
			 <img width="620" height="330" src="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3-620x330.jpg" class="attachment-slider size-slider wp-post-image" alt="daily-graphic" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3-620x330.jpg 620w, http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3-300x160.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" /> 
		</div>
				
	

			<div class="post-inner">

				
					
				<div class="entry">




					
					<p class="no-break"><span class='st_facebook_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span st_via='citifmonline' st_username='citifmonline' class='st_twitter_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_linkedin_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_plusone_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_whatsapp_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_email_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_sharethis_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span></p>
        <style type='text/css'>
            #gallery-1 {
                margin: auto;
            }
            #gallery-1 .gallery-item {
                float: left;
                margin-top: 10px;
                text-align: center;
                width: 33%;           }
            #gallery-1 img {
                border: 2px solid #cfcfcf;
            }
            #gallery-1 .gallery-caption {
                margin-left: 0;
            }
        </style>
        <!-- see gallery_shortcode() in wp-includes/media.php -->
        <div id='gallery-1' class='gallery-images gallery galleryid-292410'><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Business-Finder.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Business-Finder-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="business-finder" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Business-Finder-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Business-Finder-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Chronicle-2.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Chronicle-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="chronicle" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Chronicle-2-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Chronicle-2-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Crusading-Guide-3.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Crusading-Guide-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="crusading-guide" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Crusading-Guide-3-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Crusading-Guide-3-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><br style="clear: both" /><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="daily-graphic" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Daily-Graphic-3-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Daily-Guide-2.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Guide-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="daily-guide" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Guide-2-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Daily-Guide-2-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Daily-Heritage-2.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Heritage-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="daily-heritage" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Heritage-2-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Daily-Heritage-2-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><br style="clear: both" /><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Daily-Statesman-1.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Statesman-1-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="daily-statesman" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Daily-Statesman-1-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Daily-Statesman-1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Ghanaian-Lens-3.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Ghanaian-Lens-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="ghanaian-lens" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Ghanaian-Lens-3-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Ghanaian-Lens-3-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://citifmonline.com/wp-content/uploads/2017/02/Ghanaian-Times-3.jpg'><img width="150" height="150" src="http://citifmonline.com/wp-content/uploads/2017/02/Ghanaian-Times-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="ghanaian-times" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Ghanaian-Times-3-150x150.jpg 150w, http://citifmonline.com/wp-content/uploads/2017/02/Ghanaian-Times-3-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a>
            </dt></dl><br style="clear: both" />
            <br style='clear: both;' />
        </div>

<div class='ctx-subscribe-container ctx-personalization-container ctx_default_placement ctx-clearfix'></div><div class='ctx-social-container ctx_default_placement ctx-clearfix'></div><div class='ctx-module-container ctx_default_placement ctx-clearfix'></div>
<!-- Quick Adsense WordPress Plugin: http://quicksense.net/ -->
<div style="float:none;margin:10px 0 10px 0;text-align:center;">
<script type="text/javascript"><!--
google_ads = "on";
google_ad_client = "pub-6034552436546687";
google_ad_slot = "5112044644";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div><p><span class='st_facebook_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span st_via='citifmonline' st_username='citifmonline' class='st_twitter_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_linkedin_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_plusone_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_whatsapp_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_email_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span><span class='st_sharethis_hcount' st_title='Newspaper headlines: Thursday 9, 2017' st_url='http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/'></span></p><span class="ctx-article-root"></span>										
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://citifmonline.com/tag/ghana/" rel="tag">Ghana</a> <a href="http://citifmonline.com/tag/newspaper-headlines/" rel="tag">Newspaper headlines</a></span>				
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://citifmonline.com/author/jeffsarpong/" title="Posts by Jeffrey Sarpong" rel="author">Jeffrey Sarpong</a></strong></div>
								
								
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tagged with: <a href="http://citifmonline.com/tag/ghana/" rel="tag">Ghana</a> <a href="http://citifmonline.com/tag/newspaper-headlines/" rel="tag">Newspaper headlines</a></p>
		
				
				
		
			<section id="related_posts">
		<div class="block-head">
			<h3>More on citifmonline.com</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/02/09/ghvetting-kwasi-amoako-attas-56-questions-in-1-hour-55-mins-infographic/" title="Permalink to #Ghvetting : Kwasi Amoako Atta&#8217;s 56 questions in 1 hour, 55 mins [Infographic]" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/02/Amoako-Atta-1-300x160.jpeg" class="attachment-tie-large size-tie-large wp-post-image" alt="Ministerial Vetting" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Amoako-Atta-1-300x160.jpeg 300w, http://citifmonline.com/wp-content/uploads/2017/02/Amoako-Atta-1-620x330.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/02/09/ghvetting-kwasi-amoako-attas-56-questions-in-1-hour-55-mins-infographic/" title="Permalink to #Ghvetting : Kwasi Amoako Atta&#8217;s 56 questions in 1 hour, 55 mins [Infographic]" rel="bookmark">#Ghvetting : Kwasi Amoako Atta&#8217;s 56 questions in 1 hour, 55 mins [Infographic]</a></h3>
				<p class="post-meta"><span class="tie-date">February 9, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/02/09/afeku-broke-nss-law-she-must-not-be-approved-a-b-a-fuseini/" title="Permalink to Afeku broke NSS law, she must not be approved &#8211; A.B.A. Fuseini" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/02/Tourism-Miniser-Vetting-7-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Catherine Afeku" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Tourism-Miniser-Vetting-7-300x160.jpg 300w, http://citifmonline.com/wp-content/uploads/2017/02/Tourism-Miniser-Vetting-7-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/02/09/afeku-broke-nss-law-she-must-not-be-approved-a-b-a-fuseini/" title="Permalink to Afeku broke NSS law, she must not be approved &#8211; A.B.A. Fuseini" rel="bookmark">Afeku broke NSS law, she must not be approved &#8211; A.B.A. Fuseini</a></h3>
				<p class="post-meta"><span class="tie-date">February 9, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/02/09/sacking-last-minute-nss-recruits-in-public-interest-nss-boss/" title="Permalink to Sacking &#8216;last minute NSS recruits&#8217; in public interest – NSS boss" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/02/Mustapha-Ussif-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="mustapha-ussif" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/02/09/sacking-last-minute-nss-recruits-in-public-interest-nss-boss/" title="Permalink to Sacking &#8216;last minute NSS recruits&#8217; in public interest – NSS boss" rel="bookmark">Sacking &#8216;last minute NSS recruits&#8217; in public interest – NSS boss</a></h3>
				<p class="post-meta"><span class="tie-date">February 9, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/02/09/sacked-nss-recruits-must-go-to-court-kpessah-whyte/" title="Permalink to Sacked NSS recruits must go to court &#8211; Kpessah Whyte" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/02/Kpessah-Whyte-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="kpessah-whyte" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/02/09/sacked-nss-recruits-must-go-to-court-kpessah-whyte/" title="Permalink to Sacked NSS recruits must go to court &#8211; Kpessah Whyte" rel="bookmark">Sacked NSS recruits must go to court &#8211; Kpessah Whyte</a></h3>
				<p class="post-meta"><span class="tie-date">February 9, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/02/09/missing-cars-saga-nana-addo-forced-to-use-10-yr-old-bmw/" title="Permalink to &#8216;Missing&#8217; cars saga: Nana Addo forced to use 10-yr old BMW" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/01/nana-addo-inspects-gaurd-of-honour-6-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="nana-addo-inspects-gaurd-of-honour-6" srcset="http://citifmonline.com/wp-content/uploads/2017/01/nana-addo-inspects-gaurd-of-honour-6-300x160.jpg 300w, http://citifmonline.com/wp-content/uploads/2017/01/nana-addo-inspects-gaurd-of-honour-6-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/02/09/missing-cars-saga-nana-addo-forced-to-use-10-yr-old-bmw/" title="Permalink to &#8216;Missing&#8217; cars saga: Nana Addo forced to use 10-yr old BMW" rel="bookmark">&#8216;Missing&#8217; cars saga: Nana Addo forced to use 10-yr old BMW</a></h3>
				<p class="post-meta"><span class="tie-date">February 9, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://citifmonline.com/2017/02/09/otikos-service-waiver-temporary-nss-boss/" title="Permalink to Otiko&#8217;s service waiver temporary &#8211; NSS boss" rel="bookmark">
						<img width="300" height="160" src="http://citifmonline.com/wp-content/uploads/2017/02/Otiko-sworn-in-300x160.jpg" class="attachment-tie-large size-tie-large wp-post-image" alt="Otiko Djaba being sworn in as Gender Minister" srcset="http://citifmonline.com/wp-content/uploads/2017/02/Otiko-sworn-in-300x160.jpg 300w, http://citifmonline.com/wp-content/uploads/2017/02/Otiko-sworn-in-620x330.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" />											</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://citifmonline.com/2017/02/09/otikos-service-waiver-temporary-nss-boss/" title="Permalink to Otiko&#8217;s service waiver temporary &#8211; NSS boss" rel="bookmark">Otiko&#8217;s service waiver temporary &#8211; NSS boss</a></h3>
				<p class="post-meta"><span class="tie-date">February 9, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
		

		
		
<div id="disqus_thread">
    </div>

	
	</div><!-- .content -->
<aside class="sidebar-narrow">
<div id="categort-posts-widget-9" class="widget categort-posts"><div class="widget-top"><h4>General News 		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
					<li>
		<h3><a href="http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/">Newspaper headlines: Thursday 9, 2017</a></h3>
	 <span class="date"><span class="tie-date">February 9, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/02/09/ghvetting-kwasi-amoako-attas-56-questions-in-1-hour-55-mins-infographic/">#Ghvetting : Kwasi Amoako Atta&#8217;s 56 questions in 1 hour, 55 mins [Infographic]</a></h3>
	 <span class="date"><span class="tie-date">February 9, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/02/09/afeku-broke-nss-law-she-must-not-be-approved-a-b-a-fuseini/">Afeku broke NSS law, she must not be approved &#8211; A.B.A. Fuseini</a></h3>
	 <span class="date"><span class="tie-date">February 9, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/02/09/sacking-last-minute-nss-recruits-in-public-interest-nss-boss/">Sacking &#8216;last minute NSS recruits&#8217; in public interest – NSS boss</a></h3>
	 <span class="date"><span class="tie-date">February 9, 2017</span></span>
</li>
<li>
		<h3><a href="http://citifmonline.com/2017/02/09/sacked-nss-recruits-must-go-to-court-kpessah-whyte/">Sacked NSS recruits must go to court &#8211; Kpessah Whyte</a></h3>
	 <span class="date"><span class="tie-date">February 9, 2017</span></span>
</li>
	
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		<div id="ads160_600-widget-5" class="ads160-600">
								<div class="ad-cell">
				<script type="text/javascript"><!--
google_ads = "on";
google_ad_client = "pub-6034552436546687";
google_ad_slot = "0732039312";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>			</div>
				</div>
	</aside>
</div> <!-- .content-wrap -->
<aside class="sidebar">
<div id="text-html-widget-36" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><a href="https://goo.gl/T4dgxw" target= "_blank"><img src= "http://citifmonline.com/wp-content/uploads/2017/02/Heritage-Caravan-Ad-2.jpg" "/><a></a>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="ads300_600-widget-12" class="widget ads300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="ads300-600">
								<div class="ad-cell">
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- citifm large -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-6034552436546687"
     data-ad-slot="4965110370"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="recent-posts-9" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://citifmonline.com/2017/02/09/newspaper-headlines-thursday-9-2017/">Newspaper headlines: Thursday 9, 2017</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/initial-meeting-with-imf-progressive-finance-minister/">Initial meeting with IMF progressive- Finance Minister</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/gender-ministry-to-hold-dialogue-on-empowering-kayayei/">Gender Ministry to hold dialogue on empowering kayayei</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/eldercare-project-launched-in-ghana/">Eldercare project launched in Ghana</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/ghvetting-kwasi-amoako-attas-56-questions-in-1-hour-55-mins-infographic/">#Ghvetting : Kwasi Amoako Atta&#8217;s 56 questions in 1 hour, 55 mins [Infographic]</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/afeku-broke-nss-law-she-must-not-be-approved-a-b-a-fuseini/">Afeku broke NSS law, she must not be approved &#8211; A.B.A. Fuseini</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/sacking-last-minute-nss-recruits-in-public-interest-nss-boss/">Sacking &#8216;last minute NSS recruits&#8217; in public interest – NSS boss</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/lady-gaga-hits-back-at-body-shamers-after-super-bowl/">Lady Gaga hits back at body shamers after Super Bowl</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/sacked-nss-recruits-must-go-to-court-kpessah-whyte/">Sacked NSS recruits must go to court &#8211; Kpessah Whyte</a>
						</li>
					<li>
				<a href="http://citifmonline.com/2017/02/09/missing-cars-saga-nana-addo-forced-to-use-10-yr-old-bmw/">&#8216;Missing&#8217; cars saga: Nana Addo forced to use 10-yr old BMW</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="facebook-widget-4" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<div id="fb-root"></div>
				<script>(function(d, s, id) {
				  var js, fjs = d.getElementsByTagName(s)[0];
				  if (d.getElementById(id)) return;
				  js = d.createElement(s); js.id = id;
				  js.async=true; js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
				  fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>
				<div class="fb-like-box" data-href="https://www.facebook.com/citi97.3?ref=hl" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
			</div>
	</div></div><!-- .widget /--></aside>
<div class="clear"></div>		<div class="clear"></div>
	</div><!-- .container /-->

	<div class="ads-bottom">				</div>	</div><!-- .container -->

					
	<div class="clear"></div>
	<div class="footer-bottom fade-in animated4">
		<div class="container">
					<div class="social-icons icon_flat">
		<a class="ttip" title="Google+" href="https://plus.google.com/u/0/101256468631811931348/" target="_blank"><i class="tieicon-gplus"></i></a><a class="ttip" title="Facebook" href="https://www.facebook.com/citi97.3" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="https://twitter.com/citi973" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

			<div class="alignleft">
			© Copyright 2017 | citifmonline.com | All Rights Reserved. 			</div>
		</div><!-- .Container -->
	</div><!-- .Footer bottom -->
	
</div><!-- .Wrapper -->

<div class="tonaton_right">
	</div>

</div><!-- .Advert-wrapper -->

<div id="fb-root"></div>
<script type="text/javascript">
		Contextly.ready('load', "wp\/widgets", function() {
		Contextly.WPSettings.setPostData(292410,{"ajax_nonce":"0282b1c677"});Contextly.ready("widgets");	});
	</script>
<script>window._popup_data = {"ajaxurl":"http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2017\/02\/09\/newspaper-headlines-thursday-9-2017\/"}};</script><script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/citifmonline.com\/wp-admin\/admin-ajax.php","post_id":"292410"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/themes/jarida/js/postviews-cache.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/themes/jarida/js/tie-scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://citifmonline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"292410 http:\/\/citifmonline.com\/?p=292410","disqusShortname":"wwwcitifmonlinecom","disqusTitle":"Newspaper headlines: Thursday 9, 2017","disqusUrl":"http:\/\/citifmonline.com\/2017\/02\/09\/newspaper-headlines-thursday-9-2017\/","options":{"manualSync":"1"},"postId":"292410"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"wwwcitifmonlinecom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://citifmonline.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2596/2893 objects using redis
Page Caching using redis
Database Caching 8/79 queries in 0.011 seconds using redis

 Served from: citifmonline.com @ 2017-02-09 09:19:25 by W3 Total Cache -->